Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2014
    Posts
    7

    TS3_websocket_plugin for 21API required

    Hey Guys,

    Project Kryptonite no longer works with latest update as it only supported the 20api version of the TS3_websocket_plugin.

    Kryptonite is no longer supported and had originally taken over development of TSNotifier.

    Who can make the TS3_websocket_plugin in a 21API version?

    Project Kryptonite only has the 19 and 20 API version of the plugin required for the overlay to work.

    Looks like I have to revert to the previous version, I wish I never updated it.

    Can anyone help or know how we can get the plugin in 21API version.

    https://projectkryptonite.com/


    Quote Originally Posted by cfxxl View Post
    Just to clear someting up. Project Kryptonite was the followup to the TS3Overlay by the same creator.
    TSNotifier has nothing to do with any of these two Projects and is still active.



    Thanks
    Last edited by astrix_au; January 17th, 2017 at 10:08 AM.

  2. #2
    Join Date
    January 2010
    Location
    Germany
    Posts
    91
    Just to clear someting up. Project Kryptonite was the followup to the TS3Overlay by the same creator.
    TSNotifier has nothing to do with any of these two Projects and is still active.

  3. #3
    Join Date
    November 2014
    Posts
    7
    Quote Originally Posted by cfxxl View Post
    Just to clear someting up. Project Kryptonite was the followup to the TS3Overlay by the same creator.
    TSNotifier has nothing to do with any of these two Projects and is still active.
    ok thanks I'll try and see if I can get it to work.

    I just installed TSNotifier, hopefully it works out for me.
    Last edited by astrix_au; January 17th, 2017 at 10:09 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server.ini is it required?
    By dgibbs in forum Server Support
    Replies: 4
    Last Post: March 28th, 2013, 02:01 PM
  2. Which license? Help required.
    By dookel in forum General Questions
    Replies: 1
    Last Post: January 21st, 2012, 08:24 AM
  3. Documentation required!!!!!
    By Magman in forum Permission System
    Replies: 2
    Last Post: June 19th, 2011, 01:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •