Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2018
    Posts
    1

    Teamspeak 3 Server "Connection to server lost"

    Hello! I'm having a teamspeak 3 error when i'm in servers. It randomly disconnects me for 'Connection to server lost' unsure why but i have the personal log for you guys that can help.

    Code:
    12/08/2017 06:33:34	TSDNS	Info	No TSDNS found	
    12/08/2017 06:33:34	TSDNS	Info	TSDNS queried unsuccessfully 139.99.130.29:41144	
    12/08/2017 06:33:34	TSDNS	Info	No TSDNS found	
    12/08/2017 06:33:34	ClientUI	Info	Lookup finished: ip=139.99.130.29 port=9987 query=ts.pvpcove.net error=0	
    12/08/2017 06:33:34	ClientUI	Info	Resolve successful: 139.99.130.29:9987	
    12/08/2017 06:33:34	ClientUI	Info	Initiating connection: 139.99.130.29:9987	
    12/08/2017 06:33:34	ClientUI	Info	Connect status: Connecting	
    12/08/2017 06:33:34	PktHandler	Devel	Puzzle solve time: 4	
    12/08/2017 06:33:39	PktHandler	Info	Cleaning up connection because of 5 resends of COMMAND packet	
    12/08/2017 06:33:39	ClientUI	Info	Connect status: Disconnected
    This is what it says and I'm unsure why it keeps happening. I've googled a ton of solutions but non work.

    eventteam
    Last edited by fotob; June 7th, 2018 at 02:08 PM.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,371
    You cannot google for solutions if you do not know the reason for the issue. It simply won't work.

    Stuff to do to find the reason:
    - Does it happen to you or others as well?
    - Connect to any other TeamSpeak server and check if you get disconnected there.
    - Wi-Fi or LAN?
    - Watch packetloss.
    - Do tracert to server (use a software that can run indefinitely like WinMTR, so you can watch packetloss during the issue).
    And so on.
    Last edited by numma_cway; April 21st, 2018 at 10:57 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 Server "Connection to server lost"
    By Footrest in forum Windows
    Replies: 0
    Last Post: August 12th, 2017, 08:38 AM
  2. "Connection Lost" on every server
    By Ultric in forum Windows
    Replies: 0
    Last Post: August 3rd, 2017, 10:14 PM
  3. Teamspeak 3 "Connection lost" on all servers
    By nikibon in forum Windows
    Replies: 0
    Last Post: March 1st, 2017, 08:59 PM
  4. Replies: 2
    Last Post: October 31st, 2013, 11:26 PM
  5. Replies: 0
    Last Post: July 25th, 2011, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •