Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2017
    Posts
    2

    Soundpack not being found/picked up by program?

    So my Teamspeak shat the bed the other day, and I had to reinstall it. There was a problem updating, and when I tried to relaunch the program, it uninstalled itself! I redownloaded it, installed it, and my auto fill in for the server I go on was there. Problem was, my usual soundpack (a custom soundpack) wasn't. I went into notifications for it, and it won't show up, at all. I tried replacing the default soundpacks with the custom soundpack, but somehow, some way, the program still used the default sounds!

    Name:  kill me.PNG
Views: 293
Size:  38.9 KB

    To the left is the program folder (C:\Program Files\Teamspeak 3 Client\sound\), and what actually shows up in the program.
    I also noticed that Teamspeak is starting to use a "addon" system, or atleast it looks new. Is there anyway to convert it to that aswell?

  2. #2
    Join Date
    November 2013
    Posts
    322
    With 3.1 custom addons were moved to AppData. Moving your soundpack to '%AppData%\TS3Client\sound' should do the trick.

    The Addon system allows addon authors to release their work on https://www.myteamspeak.com/. User can download and install addons from there. One advantage is a subscription-based update of addons you installed via MyTS.

  3. #3
    Join Date
    January 2017
    Posts
    2
    Quote Originally Posted by Brady_The View Post
    With 3.1 custom addons were moved to AppData. Moving your soundpack to '%AppData%\TS3Client\sound' should do the trick.

    The Addon system allows addon authors to release their work on https://www.myteamspeak.com/. User can download and install addons from there. One advantage is a subscription-based update of addons you installed via MyTS.
    Thanks, that worked!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: December 18th, 2015, 06:31 PM
  2. Replies: 3
    Last Post: December 22nd, 2013, 10:25 PM
  3. My voice not being picked up
    By BaHumbug in forum General Questions
    Replies: 1
    Last Post: June 17th, 2013, 07:53 AM
  4. Microphone not being picked up.
    By Zoraman5 in forum Client Support
    Replies: 6
    Last Post: May 14th, 2011, 01:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •