Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2017
    Posts
    2

    Server Connection error.

    Hey there!

    I can't connect to any server including the given test servers!

    I have the 3.1.0.1 Client
    Clientlog is attached!
    No Soundcard/Logitech G430
    Windows 10 Home
    All OS updates are installed.
    The drivers are all checked.
    Yep, it worked several months before.
    I tried changing my DNS-Adress and I turned my firewall temporarily off. I of course tried reinstalling it and changing the clients between 32 and 64 bit, but I used the 64bit client for my 64bit system all the time.
    Attached Files Attached Files

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,334
    Why is this in bug reports? Traffic is blocked by either your firewall, router or ISP. We don't know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 3rd, 2015, 04:02 PM
  2. Replies: 1
    Last Post: November 6th, 2014, 03:10 PM
  3. Server connection error
    By DannyBoy01 in forum Server Support
    Replies: 1
    Last Post: August 26th, 2013, 11:05 AM
  4. Connection Error only for one ts server
    By AeRaGraphics in forum Client Support
    Replies: 1
    Last Post: December 7th, 2012, 07:13 AM
  5. Connection Error with only 1 Server
    By ccmamele in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: July 29th, 2011, 08:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •