Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2017
    Posts
    1

    Teamspeak 3.1.0.1 starts with mic disabled?

    Has anyone seen where a headset that uses standard audio/mic jacks would automatically start disabled? The workaround so far has been to restart TS3 on the client side until the issue goes away. Here are the TS3 logs from this particular system that is having the issue. If it happens again, which it will, I'll try to see if the mic is also disabled in the online game as well.
    Attached Files Attached Files
    Last edited by Chupacabra; February 1st, 2017 at 08:09 PM.

  2. #2
    Join Date
    May 2016
    Location
    Idar-Oberstein
    Posts
    163
    One of the two logs looks fine, the other doesn't.
    What happens is that the client does not find a default audio device.
    This is - by design at least - not possible in windows when one has at least sound device.
    However, there was a windows update a while ago that unset the default device (which it ofc shouldn't have).

    We've put a bandaid for this in the next client update, however to properly fix this now, please go into your windows sound settings and for both capture and playback, make sure there's both a "default device" as well as a "default communications device" set.
    Issue might also be related to the driver version of a Realtek sound device, in case that's present on your system you might want to additionally update the driver if a newer version is available.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 24th, 2012, 07:50 PM
  2. TeamSpeak stops as soon as game starts
    By Helepolis in forum Client Support
    Replies: 8
    Last Post: March 2nd, 2010, 05:26 PM
  3. Teamspeak starts to spas
    By Distrbd21 in forum Client Support
    Replies: 1
    Last Post: February 25th, 2010, 09:23 PM
  4. Teamspeak starts only on xterm
    By Thaodan in forum Linux
    Replies: 1
    Last Post: December 20th, 2009, 03:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •