Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    February 2017
    Posts
    1

    Push to Talk dosn't work on a specific TeamSpeak server

    Hello i've connected to a server and my Push To talk dosn't work at all , i've change the button , i've run on administrator and tried to redownload it , but nothing happen he's still not working , But on any other teamspeak he work , someone know why it buggy ? :c

  2. #2
    Join Date
    April 2010
    Location
    UK
    Posts
    218
    how can we test when you don't even list the server your having problems with?

  3. #3
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    He just doesn't have talk power. That's it.

  4. #4
    Join Date
    February 2017
    Posts
    2

    Same Problem

    I am having the exact same problem. Before I join a server, I can test P2T and it works fine, once I join the server my P2T doesn't work at all, just as OP stated. I can use voice activation just fine, but P2T refuses to function.

  5. #5
    Join Date
    September 2012
    Posts
    6,080
    Quote Originally Posted by Slyther Khan View Post
    I am having the exact same problem. Before I join a server, I can test P2T and it works fine, once I join the server my P2T doesn't work at all, just as OP stated. I can use voice activation just fine, but P2T refuses to function.
    Your hotkey profile is not active. Make sure the hotkey profile is selected in Self -> Hotkey profile. If it is and it still doesn't work make sure that the key is actually set in the hotkey profile in Tools -> Options -> Hotkeys.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  6. #6
    Join Date
    February 2017
    Posts
    2

    Fixed!

    Yup, that was it! Thank you!

  7. #7
    Join Date
    February 2017
    Posts
    4

    Problem with push to talk once I connect to a server.

    My push to talk works before I connect to a server, but once I connect it fails to work. I have tried with several different keys and checked my accessibility but nothing is working.
    Last edited by dante696; February 23rd, 2017 at 08:29 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My push-to-talk does not work
    By ATEAM29 in forum Client Support
    Replies: 1
    Last Post: January 8th, 2013, 11:07 AM
  2. Push To Talk does not work for me
    By Fleedalfire in forum Windows
    Replies: 5
    Last Post: April 10th, 2012, 11:33 PM
  3. Serversnapshotdeploy dosn't work
    By kuemmelkuh in forum Linux / FreeBSD
    Replies: 0
    Last Post: August 27th, 2010, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •