Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2017
    Posts
    2

    Teamspeak Not Compatible with sound drivers?

    I have a MSIGE62 6QF Apache Pro running windows 10 64bit.

    I have the latest version of teamspeak and all drivers where possible.

    I've reinstalled, updated and restarted everything multiple times.



    I've recently discovered the realtek High Definition Audio Version 6.01.8029 drivers are causing issues with my sound, causing crackling and annoying sounds when I have multiple things opened even though all tracking programs I've looked at show my cpu, dgpu and memory to be ~30% max when this occurs.

    I tried downgrading to the 6.0.1.7576 drivers which didn't fix my issue.

    I can't disable the audio enhancements which I believe to be the issue when using either of these drivers because the enhancements tab doesn't show up. When I downgrade to the lowest version of the drivers I can see (High Definition Audio Device) I can now toggle enhancements on or off but don't have the crackling issue either way.

    This is an issue though because when I try to use teamspeak with this driver it gives me the error: "The configured playback device was not found. Instead using: "Headphones (High Definition Audio Device)" <- this is the device I want to be using and this device works for EVERY other program I have on my computer without any adjustments at all.

    When I go to settings to try and change this to any of the options in the drop down box they don't work and the 'play test sound' throws this error: "Error opening playback device: could not open playback device"

    This also plays an error sound through my headset. When I set the playback mode to direct sound instead of either automatically detect or windows audio session the test sound doesn't play (or at least doesn't make any noise for me) and doesn't throw any error.

    So right now I'm forced to chose between using the recent drivers and being able to use TS3 and having to deal with the annoyance of constant crackles and imperfections in the audio (this is incredibly frustrating) or not having these issues but not being able to use teamspeak.



    Thanks in advanced for any help,

    Matthew

  2. #2
    Join Date
    February 2017
    Posts
    2
    I've tried a few more things, still no help, any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Causes Sound Drivers To Fail
    By PsychoBunny in forum Windows
    Replies: 3
    Last Post: January 10th, 2014, 08:14 PM
  2. TS3 causes sound drivers to fail
    By Ben K in forum Windows
    Replies: 4
    Last Post: June 30th, 2011, 02:26 AM
  3. [No Bug] Unable to Use 2 Sound Drivers at Once (VIA HD)
    By ZeroTKA in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: March 10th, 2011, 01:59 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •