Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2010
    Location
    Essen - NRW - Germany
    Posts
    26

    Teamspeak 3.1.1 PTT Hotkey doesn't recognize button release

    Hi,

    after updating to 3.1.1 Teamspeak doesn't recognize when a Hotkey button assigned with Push-to-Talk is released.

    I use two PTT Keys (one on my Keyboard - AltGr, one on my Footpedal wich is essentialy a USB-Button board). The one wich is assigned via Hotkeys (not the "normal" PTT key) doesn't recognize when the button is not pressed and end's up sending all the time.

    That did work before, and seems to come with the 3.1.1 update.

    EDIT:
    seems like when the Hotkey is configured, teamspeak also randomly thinks "let's turn on PTT for you and let it stay on" when the hoeky is removed, everything seems to work fine (untill now)

    Thanks for merging the threads, but i doubt that thos two problems rely are the same, as my problem also occours when i use a joystick button
    Last edited by dante696; February 6th, 2017 at 07:31 AM. Reason: merged and moved back to own thread

  2. #2
    Join Date
    June 2008
    Posts
    17,798
    Thank for the report and for the feedback, that your problem is different from the other thread.

    We can reproduce this issue and I have a workaround for you.
    The bug appears, when you edit your Hotkey under Tools -> Options -> Hotkey.
    You should be able fix it for yourself as a workaround by setting the PTT key under tools ->Options -> Capture.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2010
    Location
    Essen - NRW - Germany
    Posts
    26
    Quote Originally Posted by dante696 View Post
    Thank for the report and for the feedback, that your problem is different from the other thread.

    We can reproduce this issue and I have a workaround for you.
    The bug appears, when you edit your Hotkey under Tools -> Options -> Hotkey.
    You should be able fix it for yourself as a workaround by setting the PTT key under tools ->Options -> Capture.
    Thanks for your reply.

    I think i allready did exactly that. Seems to work so far. But problem is i am used to have both buttons working for PTT.

    Interestingly is, that this behaviour does also not accour on my multiple whisper lists wich are managed by my pedal.

    But tanks for adressing it, and hoping for a fix soon

  4. #4
    Join Date
    June 2008
    Posts
    17,798
    Only the PTT feature was broken.
    The bug will be fixed with next client beta.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2010
    Location
    Essen - NRW - Germany
    Posts
    26
    excelent. Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak doesn't recognize mouse button > 3
    By Ionwind in forum Windows
    Replies: 0
    Last Post: January 23rd, 2016, 08:11 AM
  2. TeamSpeak doesn't recognize my speakers
    By ikurhai in forum Windows
    Replies: 0
    Last Post: November 7th, 2012, 04:58 PM
  3. Why doesn't recognize?
    By JohnnyKing94 in forum Server Support
    Replies: 2
    Last Post: August 7th, 2010, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •