Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    February 2017
    Posts
    3

    TeamSpeak 3.1.1 Crash when opening Settings

    Since I've Updated to the Beta 3.1.1 Teamspeak keeps Crashing when I enter the Settings. So I can't go there to put it Back to "Stable". Hope this Issue will be fixed in the next Beta update.

  2. #2
    Join Date
    June 2008
    Posts
    18,255
    Please add a crash report for us, there is nothing we can do without.
    Can be found under %appdata%/TS3client/crashdumps
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2017
    Posts
    3

    Here's the crashdump

    You can see the attachement with the crashdump. I've cosen the latest.
    Attached Files Attached Files

  4. #4
    Join Date
    February 2017
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Please add a crash report for us, there is nothing we can do without.
    Can be found under %appdata%/TS3client/crashdumps
    any idea when this bug should be fixed?

  5. #5
    Join Date
    February 2017
    Posts
    3
    It is now fixed in 3.1.1.1 for me

  6. #6
    Join Date
    June 2008
    Posts
    18,255
    You are the second user with that information.
    Could you make a screenshot of your current hotkeys?

    Thank you for the feedback.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    June 2017
    Posts
    1

    Iam the third

    Like pos on the Title Im the third with this problem and cant figure it out whats happens reinstall 4 times anda nothing repear the bug.

    My dump is attached.

    thx in advance.
    Attached Files Attached Files

  8. #8
    Join Date
    September 2012
    Posts
    6,080
    Quote Originally Posted by Foxone View Post
    Like pos on the Title Im the third with this problem and cant figure it out whats happens reinstall 4 times anda nothing repear the bug.

    My dump is attached.

    thx in advance.
    Crashes in third party library SafeIPs64.dll. Please remove the application that installed this file.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 not opening.
    By LeCalum in forum Windows
    Replies: 1
    Last Post: April 5th, 2013, 03:33 PM
  2. After Crash nothing settings there
    By TerrorSpeak in forum macOS
    Replies: 1
    Last Post: January 16th, 2013, 05:03 PM
  3. [Solved] Crash on opening settings
    By Whinis in forum Linux
    Replies: 0
    Last Post: January 22nd, 2010, 09:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •