Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2017
    Posts
    14

    Hotkey Problem mit myTeamspeak

    Hallo,


    bei mir funktionieren serverunabhängig die Hotkeys nicht, wenn ich mit meinem myTeamspeak-Konto eingeloggt bin.
    Wenn ich ausgeloggt bin funktioniert alles, wie es soll.

    Mein System:
    Windows 10 Pro 64bit (aktuell)
    Teamspeak 3 (3.1.0.1) Qt Version 5.6.1


    Mit freundlichen Grüßen

    Ragyal

  2. #2
    Join Date
    June 2008
    Posts
    18,414
    Das könnte daran liegen, dass in den Bookmarks Immer Standard als Hotkey Profil gesetzt ist und wenn du dich einloggst dein Standard Hotkey Profil wechselt.

    Wenn du eingeloggt bist, dann prüfe unter "Extras -> Optionen -> Hotkeys" dass du nur ein Profil hast oder selektiere das Hotkey Profil in deinen Bookmarks.
    Last edited by dante696; February 10th, 2017 at 08:43 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2017
    Posts
    14
    Vielen Dank! Daran lag es.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hotkey problem 3.0.17
    By Dark-Raven-77 in forum Windows
    Replies: 0
    Last Post: August 22nd, 2015, 03:35 PM
  2. Hotkey problem
    By devmc99 in forum General Questions
    Replies: 1
    Last Post: March 11th, 2013, 05:06 PM
  3. [Resolved] Hotkey Problem with Overlay
    By tellerd in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: July 9th, 2012, 05:06 PM
  4. problem with hotkey...
    By nevil in forum Windows
    Replies: 6
    Last Post: March 17th, 2010, 05:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •