Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    August 2016
    Posts
    48

    Icons have vanished for several users on different OS's

    Hi there. I run a rented server on TS3, and have found it fantastic for what we use it for. However, in the last couple of weeks several users have noticed that some of the icons have vanished that used to appear next to certain user groups. Most of these issues have been on Windows systems and Android.

    Does anyone have any ideas as to why this has happened ? Nothing has changed on the server and that thing had any major updates was the TS3 update.

    Thanks.

    Gareth

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    The files are probably missing on the server and thus clients that don't have them cached already will not be able to display them.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    August 2016
    Posts
    48
    Hi Chris,

    Thanks for taking the time to reply so quickly.

    Would this explain why it's only vertain users that are having issues? At the moment, there are around 80 users on the server. Only 8 of them have reported issues with the icons.

    Secondly, do you know how I would re-add them to the server ?

    Thanks.

    Gareth

  4. #4
    Join Date
    September 2012
    Posts
    6,079
    Those users probably re-installed or cleared their cache.

    You can right click the server name -> View Icons to check and upload them again. Affected users will have to reconnect to see them, unless you assign them again as well.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] Change icons for all users
    By EvilTaiga in forum Server Support
    Replies: 1
    Last Post: August 20th, 2015, 04:53 PM
  2. Users cannot see icons
    By jasii56 in forum Windows
    Replies: 4
    Last Post: July 23rd, 2015, 06:46 AM
  3. I can upload icons but other users cant see them??
    By DIRTYHACKEROOPS in forum General Questions
    Replies: 1
    Last Post: November 1st, 2014, 12:46 PM
  4. Issue: Users unable to get the custom icons for users
    By CaptainTrek in forum Linux / FreeBSD
    Replies: 0
    Last Post: October 28th, 2010, 06:53 PM
  5. TS3 Client Icon completely vanished
    By TommyB in forum Windows
    Replies: 5
    Last Post: September 19th, 2010, 11:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •