Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    February 2017
    Posts
    2

    TeamSpeak Mutes Other Sounds

    Hello, as you can probably tell by the title, TS3 mutes all other sounds, like from games. I am currently using Windows 10, and TS3 is up to date. TS3 also doesn't playback videos on youtube.

    I know its TS3, because this:
    I'll join a game, sound is fine.
    I'll open TS3, sound is fine.
    I connect to server, sound is muted. Playback of videos impossible.

    Other members of the server do not have this problem. Please help me fix this, as it is a great annoyance.

    Thanks,
    SN1P3RMARKSMAN

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    If you have any plugins, especially those which deal with sound, please try to disable all these plugins. If it helps, re-enable them one by one and check if the error still happens. Once the error happens again you will know the last plugin you enabled was the culprit.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    February 2017
    Posts
    2
    I only have 3 plug-ins. ClientQuery, Gamepad and Joystick Hotkey Support, and TeamSpeak 3 Control Plugin. Disabling them didn't fix the problem.

  4. #4
    Join Date
    March 2018
    Posts
    1

    exact same problem here

    I'm having the exact same problem.

    as soon as I hit login all other sounds, games, music etc are muted.

    Close teamspeak and they all come back.

    I've reinstalled the software

    checked that exclusive control is disabled in all my sound devices

    under communications in in sound properties i've made sure that do nothing is selected.

    I only have the default addons but i've still tried disabling them all

    I'm on windows 10 and i'm, using a bluetooth headset.

  5. #5
    Join Date
    March 2012
    Posts
    4
    IF it's a Bluetooth headset set it to hands free

  6. #6
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Make sure the audio output device in TeamSpeak is correct. It should say something like "default". Also try both audio renderers/modes available there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: April 6th, 2016, 01:03 AM
  2. TeamSpeak on iOS 8 mutes all TS and phone sounds
    By LogicSequence in forum General Questions
    Replies: 7
    Last Post: June 3rd, 2015, 10:29 AM
  3. Teamspeak Mutes my mic when i go into games....
    By Zombieland in forum Windows
    Replies: 2
    Last Post: February 20th, 2015, 08:06 AM
  4. TeamSpeak 3 Mutes all my other programs!
    By AheeAhee in forum Windows
    Replies: 1
    Last Post: March 13th, 2013, 01:31 PM
  5. [REQUEST]Plugin that mutes/reduces all other sounds when someone is speaking
    By Artabanos in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: August 26th, 2010, 11:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •