Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2017
    Posts
    2

    White noise if 2 users with same ip log into TS3 Server

    Hi,
    after searching the forum for quite a while I wonder how this can be explained:
    2 Kids, each sitting in their own rooms, doors closed, headphones plugged in connect to the same (external) TS3 server. If one of them is connected, everything is fine. As soon as the second one enters the chat room, a loud static noise can be heard for ca. 30 seconds. It stops only for a short time and starts again.
    Both kids use their own PC, connected via Router to the Internet.
    Question: Is it a known problem, that two users with the same IP address could create such an artifact?
    Is there a way to fix this problem (either on the client or the server?)
    Regards
    Kanehekili

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    I never heard of something like that and do not think this has to do with the client or server.

    It may be that a device in between (router, house connection etc.) causes some electromagnetic interference when 2 or more connections are made to same address.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2017
    Posts
    2
    Yes, I thought so. It really doesn't make sense. We'll try a different hardware and post the results here. Thanks for helping!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Server not starting due the white/blackist.txt
    By xdmartinhi in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 17th, 2014, 03:43 PM
  2. A faint constant white noise.
    By yetanotherusername in forum Client Support
    Replies: 1
    Last Post: October 13th, 2014, 09:02 AM
  3. Replies: 0
    Last Post: December 6th, 2013, 01:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •