Forum

Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    Join Date
    September 2017
    Posts
    1
    Hello, recently I've had an issue when trying to launch TeamSpeak; I get a pop-up detailing "The procedure entry point...could not be located in the dynamic link library D:\Downloads\ts3client_win64.exe".
    At this point in time, I posted on twitter hoping to get an answer, and I was instructed to re-install the client. However, once it has been re-installed, as I try to setup the client, the same pop-up came up.

    Is there any other aid I could get in the matter?

    Cheers, J_Colls

    No help I'm afraid, is there anyone I could talk to at all about this issue?
    Last edited by dante696; September 20th, 2017 at 07:38 AM. Reason: merged 2 posts

  2. #17
    Join Date
    June 2008
    Posts
    18,151
    There is no explanation for this error and so there is no aid yet.
    It could be that another program does block the dll or the dll is broken.
    You could try to install the client into another location (which is not C:\Program Files or C:\Program Files (x86))-

    Please do us a favor and upload your Qt5Qml.dll onto a filehoster.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #18
    Join Date
    May 2018
    Posts
    1

    32 bit only qt5qml.dll

    i downloaded teamspeak i try to launch the launcher and it gives me this error( the application was unable to start correctly (0x00000007b)and i instaled the 64 bit after knowing my system is 64 it give me this error entry point not found i try to download the qt5qml.dll file thats causing this from the internt but there is only 36 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Client crash on start since 3.0.17-3.0.19 (64 bit only)
    By Talegas in forum Windows
    Replies: 81
    Last Post: January 17th, 2017, 11:54 PM
  2. Replies: 1
    Last Post: November 18th, 2016, 10:28 PM
  3. Client crashing on start.
    By rebelappliance in forum Off Topic
    Replies: 1
    Last Post: September 19th, 2013, 07:17 AM
  4. [No Bug] Client does not start
    By joshua2504 in forum Client Support
    Replies: 1
    Last Post: July 3rd, 2013, 10:17 AM
  5. ts3 client will start but that's it
    By pazulu in forum Windows
    Replies: 0
    Last Post: January 28th, 2010, 07:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •