Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2017
    Posts
    2

    i can't install plugins

    When i try to open the soundboard installer does't happen anything.Before i have done it a lot of times and i went in options->addonds->plugins there was written ''api version is not compatilble''. i tried to reinstall the teamspeak but it doesn't work.i hope you will help me.

    (sorry if my english is not correct)

  2. #2
    Join Date
    June 2008
    Posts
    18,143
    The plugin you are trying to install is outdated.
    Get a newer and compatible version to get this solved.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2013
    Posts
    322
    Quote Originally Posted by magicpusher View Post
    When i try to open the soundboard installer does't happen anything.Before i have done it a lot of times and i went in options->addonds->plugins there was written ''api version is not compatilble''. i tried to reinstall the teamspeak but it doesn't work.i hope you will help me.

    (sorry if my english is not correct)
    RP Soundboard
    TS3Soundboard

  4. #4
    Join Date
    February 2017
    Posts
    2
    Quote Originally Posted by Brady_The View Post
    when i try to open these installer doesn't happen anything anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] I can not install plugins. Please Help :(
    By Robin 1 in forum Client Support
    Replies: 4
    Last Post: January 2nd, 2017, 06:41 AM
  2. Not able to install plugins
    By AJJIV in forum Skins / Icon & Sound Packs
    Replies: 0
    Last Post: July 20th, 2016, 05:54 PM
  3. I can't install plugins.
    By Mr. Nameless in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: December 20th, 2015, 01:15 PM
  4. Can not install Plugins
    By Grabz in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: August 11th, 2014, 08:34 AM
  5. How to install .dll plugins
    By dbmn10 in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: June 21st, 2014, 12:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •