Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2015
    Posts
    1

    TS3 mouse input lag

    Hi.
    I'm writing because I really need some help.
    I'm playing a little CSGO once in a while with some mates, and we obviously use TeamSpeak 3.
    The problem is that when I open teamspeak, I get some weird mouse input lag, and it's super annoying in a game like CS GO because my mouse acts extremely strange when TS is open.
    The mouse input lag disappears as soon as im quiting the program.

    What i have already tried to fix this problem:
    - Install 32 and 64 bit versions as well as older versions.
    - Run as admin
    - Disabled visual themes
    - Disabled display scaling on high DPI (i'm using a danish version, so dno what it's called exactly)

    However without success.

    Mumble works fine, so it must be a TS3 software problem.


    I checked my hertz on the mouse by mouse rate checker and my mouse is running stable at 499Hz average without TS open, and when TS is open it's running very unstable at 510-515Hz, and back to 499Hz stable as soon as im closing the program.


    Specs:
    i5 4670K 3.4 GHz
    Asetek 510LC
    Gigabyte GA-Z87N-WiFi
    G.Skill Ripjaws DDR3 2133 MHz 8 GB
    ASUS GeForce GTX 760 DirectCU II OC 2GB GDDR5
    Crucial BX100 250GB SSD
    NorthQ Black Magic Flex 650W Modular
    Cooler Master Elite 110

    Mouse: Zowie FK2 @ 400 DPI - 500 Hz

    I hope someone has a solution out there, thank you in advance :-).

  2. #2
    Join Date
    March 2017
    Posts
    1
    Same problem here, the input lag is hard to notice, with flicking being the best way to determine it, where crosshair takes a fraction longer to reach its destination.
    For me it seems to be present in desktop, its not present when im not connected to any teamspeak servers, and setting teamspeak priority to low in task manager seems to reduce it but not completely remove it.
    My fps or ping in games are not affected by teamspeak and teamspeak only takes up around 5% cpu.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 6th, 2014, 08:26 PM
  2. Mouse 177
    By zacvader in forum Windows
    Replies: 2
    Last Post: April 30th, 2014, 10:48 AM
  3. Mouse Icon Lag
    By Boss Of Games in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: July 30th, 2010, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •