Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2017
    Posts
    5

    LoadLibrary error: 126 (Task Force)

    Hello,
    I have a problem with the Task Force Arrowhead Radio Plugin for TS 3.1 (YOu can find it here: https://github.com/michail-nikolaev/...1.-1.0.209.zip (this link will start a download of an Arma 3 Mod. Inside the Folder inside this Zip , you'll find a Folder called Teamspeak and in there you'll find the plugin)

    I try to load it but it shows me:
    Plugin failed to lead: Failed to open plugin.: (Here is a random Number that can be 0, +/- 76574635 or whatever) (minimum: 21, current: 22)

    Looking in the client log, I'll find this:
    Failed to load plugin: C:\Users\Liffy\AppData\Roaming\TS3Client\plugins\t ask_force_radio_win64.dll
    LoadLibrary error: 126


    Searching this error did not really help me. I have installed Visual C++ and .Net. I'm using Windows 10 x64.
    I've already contacted the plugin creator but he doesn't know much more at the moment.
    I hope someone here has another good idea.

    Many Greetings
    Moony

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Usually that is because it tries to load something that isn't there, such as a dependency dll. Would have to take that up with the author of the plugin.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    March 2017
    Posts
    5
    Yeah I found the error. The Problem was that this Plugin works with a mod in Arma 3 (as mentioned)...so it would have been wise to launch the game once before trying the plugin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Task Force Radio for Mac (OS X)
    By KahlanAmnell5 in forum Tools / Web Based
    Replies: 0
    Last Post: April 18th, 2016, 08:45 PM
  2. no task force radio deployed on server ????
    By Vincent Griffin in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: November 12th, 2015, 01:32 AM
  3. [Rejected] No Sound in Teamspeak when i activate Task Force Radio
    By Michi-Technik in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: October 5th, 2015, 08:12 AM
  4. [Resolved] Task Force Radio
    By setman590 in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: March 27th, 2015, 04:36 PM
  5. Bug - Joining Task force radio
    By Blake Raiden in forum Off Topic
    Replies: 1
    Last Post: January 6th, 2015, 02:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •