Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2016
    Location
    Vienna
    Posts
    5

    [DE] Failed to connect to server (every 5 mins)

    Heyho, dear Teamspeak Community!

    [GERMAN]

    Client: Teamspeak 3.1.1.1 (Latest version: 1487668590)
    Anmerkung: Problem tritt nur bei mir auf, alle anderen auf dem Server sind nicht davon betroffen.

    Beschreibung:
    Ich habe vor ein paar Tagen das neueste Beta Update geladen und seitdem habe ich andauernd das Problem, dass ich vom Teamspeak Server fliege und nicht mehr drauf komme.
    An meiner Internetverbindung kann es nicht liegen, da ich währenddessen Spiele spiele, Streams schaue und/oder sonstiges.. Dort gibt es keine Verbindungsabbrüche.

    Ich habe mir den Stable Client heruntergeladen um das Problem zu lösen, jedoch scheint es nicht geholfen zu haben. Die Daten im roaming (appdata + local) Ordner hab ich alle gelöscht. Mir fällt leider echt nichts mehr ein, außer dass ich meinen Standort gewechselt habe was aber denke ich nicht dazu beiträgt. Auch im Client Log steht nichts drin was mich auf einen Fehler hinweist.

    Kennt jemand das Problem? Kann mir jemand Tipps geben was ich tun könnte um herauszufinden was los ist?

    [ENGLISH]

    Client: Teamspeak 3.1.1.1 (Latest version: 1487668590)
    Note: The Problem only occurs with me, all others on the server are not affected.

    Description:
    I have a few days ago the latest beta update loaded and then I have always the problem that I disconnect from the Teamspeak server.
    My Internet connection can't be the problem, because i play can play games while my Teamspeak is down.

    I downloaded the Stable Client to solve the problem, but it doesn't helped. The data in the roaming (appdata + local) folder I've deleted all. I really do not remember anything, except that I changed my location but what I think does not contribute. Also in the client log there is nothing in it which indicates an error.

    Does anyone know the problem? Can someone give me tips what I could do to figure out what's going on?


    Sincerely,
    XeruTec
    Last edited by XeruTec; March 7th, 2017 at 07:35 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Connection to server lost every 1-30 mins
    By TheWalter_White in forum Windows
    Replies: 1
    Last Post: September 22nd, 2015, 12:48 PM
  3. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  4. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM
  5. [solved] Server goes down after 45 mins.
    By eN.CorE in forum Server Support
    Replies: 13
    Last Post: February 7th, 2010, 04:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •