Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    April 2015

    What is the correct syntax for IPv4 and IPv6?

    What do i have to type in the ts3server.ini to bind the ts3server voice, the query interface and the filetransfer to all ipv4 and ipv6 addresses ?

  2. #2
    Join Date
    September 2012
    Nothing, the default behavior is to bind all addresses.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #3
    Join Date
    June 2008
    As Chris wrote already:
    By default (as long you did not set any of these parameters in your settings.ini) the server already listens to both protocols.

    You need to set,:: to tell the server that he listens to IPv4 & IPv6.

    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    April 2015
    Thanks for your help, problem solved. You can close it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Force Teamspeak3 to use ipv4 only
    By danioj in forum Linux / FreeBSD
    Replies: 1
    Last Post: September 21st, 2016, 02:56 PM
  2. Replies: 1
    Last Post: August 30th, 2016, 08:06 AM
  3. SQL Syntax Error
    By kkotowick in forum Linux / FreeBSD
    Replies: 3
    Last Post: September 20th, 2010, 09:52 AM
  4. IPv4 Error
    By Gravely in forum Windows
    Replies: 6
    Last Post: June 30th, 2010, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts