Forum

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    March 2017
    Posts
    2

    Sound gone when using Bluetooth headset

    Tried to use Bluetooth headset connected via A2DP.

    Everything works ok everywhere in system. Everything works ok when I test it in TeamSpeak settings ("Testing the playback sound system"). But after I connected to TS server, everyting gone: no UI notifications, no voice, no sound from any other app in system through this device. Mic seems to work (at least shows input levels).
    The problem dissapears only when I completely close the TS. Disconnecting from server also doesn't work. TS shows no error messages (as it does when I reconnect the device).

    I don't exactly know that the problem is in TS, but no one else kills sound as the TS.
    May be this is related to strange server settings: when I connect, the TS plays two UI notifications ("insufficient permissions" and something else) simultaneously. When I connect with BT headset, I didn't hear them also.

    This may be duplicate of http://forum.teamspeak.com/threads/1...le-mic-is-fine

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Could you please give us some details about your current operation system and offer us a client log.

    What Default Formats can you select for your Bluetooth device under playback and recording?
    For Windows do following to find the available formats:
    1. Do a right-click on the Speaker iconwhich can be found in your Taskbar
    2. Select Playback/Recording devices
    3. Do a right-click on your BT device and select Properties
    4. Now select the Advanced tab
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2017
    Posts
    2
    The only supported format for playback is Stereo/16bit 44.1kHz. Selection is unavailable.
    The only supported format for recording is mono/16bit 8kHz. Selection is also unavailable.
    OS: Win8.1 x64

    Here are logs. I tried to restart a few times to somehow override the problem.
    Last edited by [email protected]; March 21st, 2017 at 10:48 PM.

  4. #4
    Join Date
    August 2017
    Posts
    1
    Quote Originally Posted by [email protected] View Post
    The only supported format for playback is Stereo/16bit 44.1kHz. Selection is unavailable.
    The only supported format for recording is mono/16bit 8kHz. Selection is also unavailable.
    OS: Win8.1 x64

    Here are logs. I tried to restart a few times to somehow override the problem.

    Bumping that post. I'm having the same issues. The weird thing is that TS was working well last 2 mounth with the same BT headsets and nothing changed...perhaps some windows 10 updates, but controlled hasn't changed the date as september 2016.

    Please enlightme...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: July 26th, 2019, 10:58 PM
  2. Replies: 0
    Last Post: April 17th, 2016, 12:47 PM
  3. Windows: Bluetooth headset kills all sound
    By DumSkidderik in forum Windows
    Replies: 0
    Last Post: September 11th, 2014, 11:03 PM
  4. No sound with bluetooth headset
    By robertfriedland in forum Client Support
    Replies: 4
    Last Post: August 18th, 2010, 09:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •