Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    April 2017
    Posts
    4

    Unable to activate account, unable to resend activation

    My account does exist as it states that your email already exists if I try to create a new account.

    Error

    This email is already in use!
    However, when I try to login it states that your account is not verified:

    ''Error

    Email validation is pending. You can activate your account entering your credentials on the''
    When I try to send an activation code it states:

    Activation Failed

    no pending activation found
    When I try to re-send the activation code:

    Activation Code Sending Failed

    no pending activation found
    It has been 4 days ago when I first created account, and as such the account has not yet been deleted - please help - what am I to do now??

  2. #2
    Join Date
    April 2017
    Posts
    4
    So, I take it this is not going to fix itself and no-one can help me. What a waste of time!!!

    I need to get TS3 verified otherwise I can't get onto some of the gaming servers!

    What do I need to get some help here? Can I contact TS3 team directly?

  3. #3
    Join Date
    June 2008
    Posts
    18,307
    Please send me the email address you have used for the registration in a private message. I will send it to our admin.


    Quote Originally Posted by SirFur View Post
    I need to get TS3 verified otherwise I can't get onto some of the gaming servers!
    What??
    Where is the relation to game servers? Nobody can check if you are registered or logged in.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    June 2008
    Posts
    18,307
    Some accounts did not get deleted from our system as they should.
    Try again in 1 hour. Your account should be deleted then from our system.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    April 2017
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Some accounts did not get deleted from our system as they should.
    Try again in 1 hour. Your account should be deleted then from our system.
    Great! It works now. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to activate mic.
    By Crud_CB in forum Windows
    Replies: 1
    Last Post: February 9th, 2017, 09:50 AM
  2. Unable to login. The user account is disabled
    By Toine in forum Off Topic
    Replies: 4
    Last Post: April 24th, 2015, 01:47 PM
  3. [Resolved] Unable to use mysql data base... unable to create tables
    By 3dhomejoe in forum Windows
    Replies: 4
    Last Post: October 3rd, 2011, 05:28 PM
  4. Replies: 3
    Last Post: April 20th, 2010, 07:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •