Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
  1. #16
    Join Date
    April 2017
    Quote Originally Posted by SnalpeR View Post
    I tried this lifehack, move the TS3 folder from the new user to my, nothing has changed.

    I'll write down everything as it was:
    1. TS3 was installed and the latest version of Windows 10 Anniversary Update was installed.
    2. The last driver from Nvidia 381.65 was installed (it was installed together with the new game Quake Champions CBT).
    3. TS3 worked well.
    4. The update for Windows 10 has come, it has successfully installed it.
    5. I try to start TS3 - nothing happened.
    6. Completely deleted TS3 along with the saved data and settings (so the TS3 folder from AppData disappeared).
    7. I tried again in different configurations.
    8. Nothing helps, TS3 does not start, but it works on a new profile.

    Updated Windows 10 on another computer (it also had TS3 installed before) and it works there! Now I do not know in the end what the problem is, but it is clearly connected somehow with the settings of the windows profile.
    Yeah i tried to fix it this way and also manually started the update.exe but it just doesn't start.

  2. #17
    Join Date
    December 2011

    Windows 10 Creators Update

    Did the Creators Update today and TS will not load. No error message nothing just won't load. Tried to reinstall, same result.
    Last edited by dante696; April 10th, 2017 at 09:21 AM. Reason: merged

  3. #18
    Join Date
    April 2017
    After updating to Windows Creators Update teamspeak doesnt work. Same as higher described
    Last edited by dante696; April 12th, 2017 at 10:04 PM. Reason: moved to right thread

  4. #19
    Join Date
    April 2017

    Issue with the Creator update (TS3 won't launch at all)

    Quote Originally Posted by dante696 View Post
    And what has changed that one day?
    You gave 0 details about your system or anything else, so I have no clue.
    I have the same issue, It's doin this since I did the Creator update for windows 10
    I uninstalled ts 3 times, nothing worked
    Last edited by dante696; April 13th, 2017 at 09:16 AM. Reason: moved to right thread

  5. #20
    Join Date
    April 2017

    Windows Creator Update is Suspect

    Quote Originally Posted by rodriguez1893 View Post
    After updating to Windows Creators Update teamspeak doesnt work. Same as higher described
    System was working perfectly right up to the Windows Creator Update and then after only the blue windows loading circle shows for a brief moment. When run in administrator mode the dialoge box shows up asking for confirmation but still no activity.

    It seems to be incompatible with the Windows update.

  6. #21
    Join Date
    June 2008
    Quote Originally Posted by Nonamanadus View Post
    It seems to be incompatible with the Windows update.
    The client works with the latest Windows Update and is compatible.

    It seems that the windows Update does mess around with users permissions.
    Try to create a new windows User and start the client from there.

    Or Update to client 3.1.4 to make sure your Nvidia driver does not cause any conflict.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #22
    Join Date
    April 2017

    Creator update stucked my Teamspeak 3.1.4

    Hi there,

    Just update windows with Creator Update and TS 3.1.4 doesn't start anymore. Nothing happening when I launch TS.
    I tried reinstalling with a new config, with no success but it works with a second user. I tried to copy the files from second user to my main session but it doesn't work.

    I have an AMD graphic card. Please Help me.

  8. #23
    Join Date
    May 2017
    I have exactly the same issue.. Windows just updated and amongst a number of things that needed attention. TS3 does not work. Although it does say it is running in Task Manager (and using approx 20% of my CPU.

    I have tried all of the above potential solutions, but none of them work. (another person with an amd graphics card, with the drivers up to date before the win update). Everything was working fine before this Creators update.

    Please help.

  9. #24
    Join Date
    June 2017
    i had the same issue after install win10 creators update the ts3 client does not start and stuck with 25% cpu (1 core) and no error mesages

    tried start the update.exe noting work

    then i changed the security setting from ts3client.exe (right click on properties then security tab)

    there are as default 3 Users
    -Administrator (YourPCNAME\Administrator)
    -YourUsername (Yourpcname\User)

    The first 2 have fullaccess
    the last not after give them fullaccess it works

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't start teamspeak with new update
    By MrPumpkin1 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: January 27th, 2017, 07:43 AM
  2. Server Won't start, after update.
    By Wexu_ in forum Linux / FreeBSD
    Replies: 0
    Last Post: November 4th, 2014, 04:08 PM
  3. Replies: 3
    Last Post: November 8th, 2012, 12:22 PM
  4. Update from 3.0.2 to 3.0.5 wont start!
    By Nicocaps in forum Windows
    Replies: 5
    Last Post: April 30th, 2012, 08:26 PM
  5. Server did not start after update to .30
    By Devill in forum Linux / FreeBSD
    Replies: 1
    Last Post: May 27th, 2011, 12:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts