Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Join Date
    April 2017
    Posts
    6

    3.1.3 TS does not start on Win10 Creators Update (15063)

    -----Edit by Staff-----
    Anyone who updated their Nvidia Card drivers to 381.65 may read and post in Thread
    http://forum.teamspeak.com/threads/1...-driver-381-65
    ----Original message below-----



    Updated to the latest version of Windows 10 (Version 1703, Build 15063.13). TeamSpeak 3 does not start, no errors are displayed in Windows events. Compatibility mode does not help. Completely removing the client and reinstalling it does not help.
    What to do? Before the upgrade, everything worked perfectly.
    Last edited by dante696; April 10th, 2017 at 08:59 AM.

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    The client worked in our tests on different machiines.

    Make sure you have latest drivers and the right Visual C++ Redistributable installed.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2017
    Posts
    6
    Quote Originally Posted by dante696 View Post
    The client worked in our tests on different machiines.

    Make sure you have latest drivers and the right Visual C++ Redistributable installed.
    All drivers have the latest up-to-date version, C ++ is installed (according to your link the installer says that a newer version of the package is installed). Wrote in support of Microsoft, they said that they can begin to deal with the problem only in the case of a reasoned response from technical support TS3 where it will be indicated that the problem is in the configuration of Windows.

    I also noticed one feature, created a new user in the system. TeamSpeak runs without any problems, but it does not start in the main profile (which I use). Can there be any log, where you can see why the application is closing?

  4. #4
    Join Date
    April 2017
    Posts
    6
    In a neighboring topic, I noticed a similar problem.
    I have a nvidia graphics card with drivers 381.65. Maybe this is of course related problems, but these drivers were installed before the Creators Update.
    In support of Microsoft, I completed a clean installation of Windows with the preservation of personal data (the utility through which everything was done is called the Media Creation Tool). The client does not start anyway.

  5. #5
    Join Date
    June 2008
    Posts
    18,396
    Is your main Account Admin and the other one Guest?
    Where do both store and load their TeamSpeak client config?

    Could it be related to the latest Nvidia driver (the other thread you saw)?
    http://forum.teamspeak.com/threads/130757
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    April 2017
    Posts
    6
    Quote Originally Posted by dante696 View Post
    Is your main Account Admin and the other one Guest?
    Main account is admin, and other one admin (Did not try to use the guest.)
    Quote Originally Posted by dante696 View Post
    Where do both store and load their TeamSpeak client config?
    I tried to use 2 methods (Save in a folder with the program and save in my own user files). But in both cases the program does not start. Currently, the recommended method is used (Save in user's own files). I noticed that in AppData there are no folders from the TeamSpeak program, when as a new user they have it.
    In a neighboring topic, I noticed a similar problem.
    I have a nvidia graphics card with drivers 381.65. Maybe this is of course related problems, but these drivers were installed before the Creators Update.

  7. #7
    Join Date
    June 2008
    Posts
    18,396
    So the only difference is that the new user has a TS3Client folder in path %appdata% and the main account hasn't.
    What happens when you create the TS3Client folder or copy the full folder and it's content from the other user?


    Was TeamSpeak installed before when you did the update?
    If yes: Why is the folder gone? Have you uninstalled the client with the checkbox to delete client's config? Or is it a clean installation?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    April 2017
    Posts
    2
    Quote Originally Posted by SnalpeR View Post
    Updated to the latest version of Windows 10 (Version 1703, Build 15063.13). TeamSpeak 3 does not start, no errors are displayed in Windows events. Compatibility mode does not help. Completely removing the client and reinstalling it does not help.
    What to do? Before the upgrade, everything worked perfectly.
    got same issue. ts3 just worked fine yesterday, after some new update it won't start/ is broken.
    (already did send in a report to microsoft)

  9. #9
    Join Date
    April 2017
    Posts
    2
    some update. just did a rollback to older windows version(v1607/ build 14393.969) works fine now again! btw contact with microsoft support made me sad. they said its only issue of 3rd party software/ts3 developers and not theirs! their support is in this case just a big joke(just my oppinion)! hope it helps out here anyway

  10. #10
    Join Date
    June 2008
    Posts
    18,396
    Quote Originally Posted by hill3234 View Post
    they said its only issue of 3rd party software/ts3 developers and not theirs!
    The problem here is, that they do not know what we do and what we need and we do not know what Microsoft does :/
    A bigger problem is that the client starts here

    It could their new security center blocking the client or a permission issue or driver issue or something like that.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #11
    Join Date
    April 2017
    Posts
    6
    Quote Originally Posted by dante696 View Post
    So the only difference is that the new user has a TS3Client folder in path %appdata% and the main account hasn't.
    What happens when you create the TS3Client folder or copy the full folder and it's content from the other user?


    Was TeamSpeak installed before when you did the update?
    If yes: Why is the folder gone? Have you uninstalled the client with the checkbox to delete client's config? Or is it a clean installation?
    I tried this lifehack, move the TS3 folder from the new user to my, nothing has changed.

    I'll write down everything as it was:
    1. TS3 was installed and the latest version of Windows 10 Anniversary Update was installed.
    2. The last driver from Nvidia 381.65 was installed (it was installed together with the new game Quake Champions CBT).
    3. TS3 worked well.
    4. The update for Windows 10 has come, it has successfully installed it.
    5. I try to start TS3 - nothing happened.
    6. Completely deleted TS3 along with the saved data and settings (so the TS3 folder from AppData disappeared).
    7. I tried again in different configurations.
    8. Nothing helps, TS3 does not start, but it works on a new profile.

    Updated Windows 10 on another computer (it also had TS3 installed before) and it works there! Now I do not know in the end what the problem is, but it is clearly connected somehow with the settings of the windows profile.

  12. #12
    Join Date
    April 2017
    Posts
    6
    I run update.exe on TS3 folder. Then automate run TS3 and work fine !

  13. #13
    Join Date
    April 2017
    Posts
    2
    Having the same issue here. In 2 PC's i updated my windows 10 pro do the version 1703 compilation 15063.13 and now the aplication itself don't starts anymore. No massagem has been displayed. But i have a notebook that i performed a clean instalation and installed TS3 and work fine. I tried to remove TS3 and install again and doesn't work.

  14. #14
    Join Date
    April 2017
    Posts
    1
    Just created an account to confirm that since I upgraded to Creators Edition also cannot connect to any server, including the standard public TS one.

    Zero problems before - have wiped and reinstalled the software a few times.

  15. #15
    Join Date
    April 2017
    Posts
    1
    Quote Originally Posted by dante696 View Post
    What happens when you create the TS3Client folder or copy the full folder and it's content from the other user?
    So I had the exact same problem as everyone else here, installed the latest windows 10 update and couldn't start my teamspeak 3 client anymore. I created a new user and installed teamspeak 3 there where it worked perfectly fine, copied the folder from \AppData\Roaming\TS3Client to my main user and it worked again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't start teamspeak with new update
    By MrPumpkin1 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: January 27th, 2017, 08:43 AM
  2. Server Won't start, after update.
    By Wexu_ in forum Linux / FreeBSD
    Replies: 0
    Last Post: November 4th, 2014, 05:08 PM
  3. Replies: 3
    Last Post: November 8th, 2012, 01:22 PM
  4. Update from 3.0.2 to 3.0.5 wont start!
    By Nicocaps in forum Windows
    Replies: 5
    Last Post: April 30th, 2012, 09:26 PM
  5. Server did not start after update to .30
    By Devill in forum Linux / FreeBSD
    Replies: 1
    Last Post: May 27th, 2011, 01:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •