Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 49
  1. #1
    Join Date
    December 2014
    Posts
    1

    Client won't start after lastest NVIDIA driver 381.65

    Edit by mod April 12th
    Quote Originally Posted by dante696 View Post
    We will release client 3.1.4 today (or tomorrow) to fix this issue.
    That client allows you to use the latest Nvidia driver and TeamSpeak at the same time.

    Stay tuned and check Announcements Section for news
    or visit teamspeak.com/downloads tomorrow to grab client 3.1.4 directly.
    --------- Original post below ---------


    Quote Originally Posted by Huzzuni View Post
    Hello, i recently downloaded teamspeak3 and everytime after i've installed it i double left click on the Teamspeak3 client nothing happens i have a 64-bit PC can you help me in someway? i use windows 7.
    Hi,

    I now have the same issue (was working yesterday, didn;t update anything except my NVIDIA drivers).

    Dble clicking on existing icon doesn't do asnything (no processes launched). Reinstalled latest version, same problem.

    Went into Prog files folder and ran update.exe, ran 3.1.3 update but still unable to launch client from within folder or desktop icon .

    I use W10, TS3 64 bit client.

    Any ideas?

    Thanks
    Last edited by dante696; April 12th, 2017 at 12:09 PM. Reason: merged

  2. #2
    Join Date
    April 2017
    Posts
    4

    Client won't start after lastest NVIDIA driver 381.65

    Hello to all.
    this evening my ts no longer starts.
    all after installing the latest Nvidia drivers.
    If I install an old version ts everything works. If I upgrade does not go.
    How can I fix? thank you so much
    Last edited by dante696; April 7th, 2017 at 09:31 AM. Reason: merged

  3. #3
    Join Date
    April 2017
    Posts
    3
    I have the same problem but suppressing %appdata% files don't help.
    I did try a lot of things but didn't use the restore point option for now.

    To be more precise i used TS3 yesterday without any problem and today i did the update Nvidia driver and find myself with a TS3 which won't open.
    Last edited by dante696; April 7th, 2017 at 09:54 AM. Reason: merged

  4. #4
    Join Date
    April 2017
    Posts
    1

    Client won't start after lastest NVIDIA driver

    Client won't start after lastest NVIDIA driver 381.65.

    I don't know if you guys are aware of this or what additional information I can provided but from "Windows Resources Monitor" the ts3.exe was showing as terminated.

    It started working again after the driver rollback.

  5. #5
    Join Date
    June 2008
    Posts
    18,153
    Which Windows and graphics card do you use?
    And if Windows 10: Did you install the Creators Update ?


    Edit
    We could not reproduce this with that driver version.
    Does one of the parameters help here to start the client again?

    --force-opengl-angle
    --force-opengl-soft
    Quote Originally Posted by dante696 View Post
    1. Do a right click on your TeamSpeak shortcut.
    2. Select Properties
    3. Open the tab Shortcut
    4. Add " --force-opengl-angle" or " --force-opengl-soft" (without the " but with a space before --) to Target line
    5. Press OK or Apply

    Attachment 15348
    Last edited by dante696; April 10th, 2017 at 10:40 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    April 2017
    Posts
    3
    i did the update to creator update after the problem to see if it would be resolved by it but nada, nyet, queudal.
    I have a ASUS dual 1060 OC 3GB.
    The two comand you post did work to launch the client, without them that didn't work !

  7. #7
    Join Date
    April 2017
    Posts
    1

    Client won't start after lastest NVIDIA driver 381.65

    I had same problem, but resolved it by uninstalling NVIDIA Gaming Experience app with Revo Uninstaller.

  8. #8
    Join Date
    April 2017
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Which Windows and graphics card do you use?
    And if Windows 10: Did you install the Creators Update ?


    Edit
    We could not reproduce this with that driver version.
    Does one of the parameters help here to start the client again?

    --force-opengl-angle
    --force-opengl-soft
    i dont have windows 10 creators
    i use msi gtx 960 4gb

  9. #9
    Join Date
    April 2017
    Posts
    2
    I am having the same problems. Went to change some audio settings and my TS crashed. Went to load it back up, nothing. Did a fresh install(removed every TS3 folder and registry key I could find), reinstalled the 64 bit version, tried to start it up, nothing. Uninstalled the 64 bit version and installed the 32 bit, still nothing.

    I am running Windows 10 64 bit, MSI 1060 GamingX, i5 4590, 16GB ram, NVidia drivers 381.65

    I am trying a reinstall of the GPU drivers to see if that is the culprit like others have been suggesting. I will edit the post when I have a result.

  10. #10
    Join Date
    April 2017
    Posts
    2
    Ok, so, I am looking at the details of the file version and it seems like the TS3.exe is still on 3.1.3 despite me downloading the TS3 from the website. Any reason why that is?

  11. #11
    Join Date
    January 2010
    Location
    south texas
    Posts
    2
    Win 10 Creators Update
    680 GTX Nvidia drivers 381.65

    I can open it with the first parameter (did not try second one) I noticed that the same time nvidia drivers updated, I also have a vulkan driver installed as well http://puu.sh/vcZwk.png.

    I created a shortcut with the first above listed parameter and now I have my TS3 back (have to re input all my bookmarks and identity)
    Last edited by lupey; April 8th, 2017 at 01:57 AM. Reason: updating

  12. #12
    Join Date
    April 2017
    Posts
    2

    Same here - CLient doesnt open after NVIDIA update

    Client instacrashes after launch
    after the NVVIDIA update.

  13. #13
    Join Date
    April 2017
    Posts
    2

    Same here - CLient doesnt open after NVIDIA update

    Same for me.
    Client instacrashes after te Nvidia update.

  14. #14
    Join Date
    April 2017
    Posts
    1
    Quote Originally Posted by SnalpeR View Post
    I tried this lifehack, move the TS3 folder from the new user to my, nothing has changed.

    I'll write down everything as it was:
    1. TS3 was installed and the latest version of Windows 10 Anniversary Update was installed.
    2. The last driver from Nvidia 381.65 was installed (it was installed together with the new game Quake Champions CBT).
    3. TS3 worked well.
    4. The update for Windows 10 has come, it has successfully installed it.
    5. I try to start TS3 - nothing happened.
    6. Completely deleted TS3 along with the saved data and settings (so the TS3 folder from AppData disappeared).
    7. I tried again in different configurations.
    8. Nothing helps, TS3 does not start, but it works on a new profile.

    Updated Windows 10 on another computer (it also had TS3 installed before) and it works there! Now I do not know in the end what the problem is, but it is clearly connected somehow with the settings of the windows profile.
    The same was by me, i updatet to Creators and it works. Then i updated to NVIDIA 381.65 and nothing happens, i can't start TS3!!! I tried all 'repair methods' but nothing happens ;(
    Then i go back to NVIDIA 378.92 an it run perfekt!

  15. #15
    Join Date
    April 2017
    Posts
    1

    I am not super good with computers.

    I also have this problem after the Nvidia update, Can someone who has worked out how to fix this issue tell me in basic turms how to fix it? i installed the older TS client didn't work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issue running lua scripts with the lastest update (3.1.2)
    By lord edd in forum Client Plugins / Lua Scripts
    Replies: 8
    Last Post: March 29th, 2017, 01:47 AM
  2. Replies: 3
    Last Post: January 19th, 2010, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •