Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2017
    Posts
    1

    My Hotkey is not working

    So my only hotkey is not working (num pad desimal) its used as mic mute, it worked in older versions. I have this same problem with a different pc setup different keyboard also but the wierdest thing is that my third pc (with also different keyboard) is not experiencing this it also has same version of teamspeak but on that my hotkey works

    I use latest win 10 in all 3 setups
    keyboards Corsair Strafe, Logitech K120, Logitech G15 (no problems with this one)
    Settings syncronised between these

  2. #2
    Join Date
    September 2012
    Posts
    6,079
    Make sure you are running the latest client version and then delete the hotkey and create it again. It should work just fine.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: June 19th, 2012, 12:50 AM
  2. PTT hotkey not working
    By doveman in forum Windows
    Replies: 1
    Last Post: March 9th, 2012, 08:22 AM
  3. Replies: 3
    Last Post: February 9th, 2011, 07:20 AM
  4. Replies: 1
    Last Post: June 6th, 2010, 07:22 PM
  5. Hotkey Problem (They are not Working)
    By GonjChris in forum General Questions
    Replies: 1
    Last Post: January 14th, 2010, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •