Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2017
    Posts
    1

    Cant connect to tserverhq server, can ping it, but no tracert results

    As the title describes.

    <01:27:51> Trying to resolve hostname vs34.tserverhq.com
    <01:27:52> Trying to connect to server on vs34.tserverhq.com:7041
    <01:27:58> Failed to connect to server

    Here is my ping result:

    Code:
    Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.
    
    C:\Users\Jaspal>ping vs34.tserverhq.com
    
    Pinging vs34.tserverhq.com [167.114.138.120] with 32 bytes of data:
    Reply from 167.114.138.120: bytes=32 time=24ms TTL=52
    Reply from 167.114.138.120: bytes=32 time=21ms TTL=52
    Reply from 167.114.138.120: bytes=32 time=25ms TTL=52
    Reply from 167.114.138.120: bytes=32 time=24ms TTL=52
    
    Ping statistics for 167.114.138.120:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 21ms, Maximum = 25ms, Average = 23ms
    
    C:\Users\Jaspal>tracert vs34.tserverhq.com
    
    Tracing route to vs34.tserverhq.com [167.114.138.120]
    over a maximum of 30 hops:
    
      1     *        *        *     Request timed out.
      2     *        *        *     Request timed out.
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6     *        *        *     Request timed out.
      7     *        *        *     Request timed out.
      8     *        *        *     Request timed out.
      9     *        *        *     Request timed out.
     10     *        *        *     Request timed out.
     11     *        *        *     Request timed out.
     12     *        *        *     Request timed out.
     13    26 ms    23 ms    21 ms  vs34.tserverhq.com [167.114.138.120]
    
    Trace complete.
    
    C:\Users\Jaspal>

    Code:
    04/12/2017 05:23:15		Info	TeamSpeak 3 Client 3.1.3 (2017-03-23 14:31:12)	
    04/12/2017 05:23:15		Info	SystemInformation: Windows 10 (14393) x64 (AMD or Intel) Binary: 64bit	
    04/12/2017 05:23:15		Info	Using hardware aes	
    04/12/2017 05:23:15	Direct Sound	Debug	setting timer resolution to 1ms - 	
    04/12/2017 05:23:15	Addons	Info	Checking for addon updates...	
    04/12/2017 05:23:15	Plugins	Info	Loading plugin: gamepad_joystick_win64.dll	
    04/12/2017 05:23:15	Plugins	Info	Loading plugin: teamspeak_control_plugin_win64.dll	
    04/12/2017 05:23:15	Plugins	Info	Loading plugin: clientquery_plugin_win64.dll	
    04/12/2017 05:23:15	Query	Info	listening on 127.0.0.1:25639	
    04/12/2017 05:23:15	Gamepad Plugin	Info	Found client raw input wnd proc	
    04/12/2017 05:23:15	Gamepad Plugin	Info	Cleared device list	
    04/12/2017 05:23:15	Addon	Info	Addon up to date.	
    04/12/2017 05:23:15	Addon	Info	Addon up to date.	
    04/12/2017 05:23:15	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04/12/2017 05:23:15	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04/12/2017 05:23:15	Addon	Info	Addon up to date.	
    04/12/2017 05:23:15		Info	*** Time [SERVERVIEWMANAGER]: 189	
    04/12/2017 05:23:15		Info	*** Time [MAINWINDOW]: 544	
    04/12/2017 05:23:15		Info	*** Time [INIT]: 545	
    04/12/2017 05:23:15	ClientUI	Devel	Notifications init: Soundpack path: C:/Program Files/TeamSpeak 3 Client/sound\default	
    04/12/2017 05:23:15	ClientUI	Info	Qt version: 5.6.1	
    04/12/2017 05:23:15	ClientUI	Info	Using configuration location: C:\Users\Jaspal\AppData\Roaming\TS3Client\settings.db	
    04/12/2017 05:23:16	Bookmarks	Info	Collecting autoconnect bookmarks	
    04/12/2017 05:23:16	ClientUI	Info	Last update check was: Wed Apr 12 01:05:34 2017	
    04/12/2017 05:23:16		Info	Statistics report: Not yet, next report on Mon May 8 01:05:36 2017	
    04/12/2017 05:23:16	Newsticker	Info	Newsticker next check: Wed Apr 12 01:35:38 2017	
    04/12/2017 05:27:51	ClientUI	Info	Connect to server: vs34.tserverhq.com	
    04/12/2017 05:27:51	ClientUI	Info	Trying to resolve vs34.tserverhq.com	
    04/12/2017 05:27:51	TSDNS	Info	SRV DNS resolve unsuccessful, "_tsdns._tcp.tserverhq.com" Domain name not found	
    04/12/2017 05:27:51	TSDNS	Info	SRV DNS resolve unsuccessful, "_ts3._udp.vs34.tserverhq.com" Domain name not found	
    04/12/2017 05:27:51	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "vs34.tserverhq.com" =(h: 167.114.138.120 p:0)	
    04/12/2017 05:27:51	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "tserverhq.com" =(h: 192.99.196.44 p:0)	
    04/12/2017 05:27:51	TSDNS	Info	A/AAAA DNS resolve successful, "vs34.tserverhq.com" =(h: 167.114.138.120 p:0)	
    04/12/2017 05:27:52	TSDNS	Info	TSDNS queried unsuccessfully 167.114.138.120:41144	
    04/12/2017 05:27:52	TSDNS	Info	No TSDNS found	
    04/12/2017 05:27:52	TSDNS	Info	TSDNS queried unsuccessfully 192.99.196.44:41144	
    04/12/2017 05:27:52	TSDNS	Info	No TSDNS found	
    04/12/2017 05:27:52	ClientUI	Info	Lookup finished: ip=167.114.138.120 port=7041 query=vs34.tserverhq.com error=0	
    04/12/2017 05:27:52	ClientUI	Info	Resolve successful: 167.114.138.120:7041	
    04/12/2017 05:27:52	ClientUI	Info	Blacklist check ok	
    04/12/2017 05:27:52	ClientUI	Info	Initiating connection: 167.114.138.120:7041	
    04/12/2017 05:27:52	TSDNS	Info	A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)	
    04/12/2017 05:27:53	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04/12/2017 05:27:53	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{08c1f44e-9ade-49f1-9315-c80ba7990d02}	
    04/12/2017 05:27:53	Windows Audio Session	Devel	Format detected: Multichannel capable Float - Speakers (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Info	Initialized with 2 channels in 16bit, 48kHz. - Speakers (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Devel	WAS Buffer size: 1124 - Speakers (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{08c1f44e-9ade-49f1-9315-c80ba7990d02}	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{08c1f44e-9ade-49f1-9315-c80ba7990d02}	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{08c1f44e-9ade-49f1-9315-c80ba7990d02}	
    04/12/2017 05:27:53	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    04/12/2017 05:27:53	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{a84a5805-a22e-452a-83d5-bdb276b461e5}	
    04/12/2017 05:27:53	Windows Audio Session	Devel	Format detected: Multichannel capable Float - Microphone (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Info	Initialized with 1 channels in 16bit, 48kHz. - Microphone (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Devel	WAS Buffer size: 1058 - Microphone (3- Wireless Stereo Headset)	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{a84a5805-a22e-452a-83d5-bdb276b461e5}	
    04/12/2017 05:27:53	PreProSpeex	Info	Speex version: speex-1.2beta3	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{a84a5805-a22e-452a-83d5-bdb276b461e5}	
    04/12/2017 05:27:53	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{a84a5805-a22e-452a-83d5-bdb276b461e5}	
    04/12/2017 05:27:53	ClientUI	Info	Connect status: Connecting	
    04/12/2017 05:27:58	ClientUI	Info	Connect status: Disconnected	
    04/12/2017 05:27:58	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    I've tried directly connecting to the Ip, same result. Also, this was working just fine yesterday. I am not able to connect to it, at the new house im at (different ISP). I'm positive that something is blocking my entry to this server, as I can connect to any other's just fine, and my friends can connect to it. My phone (on new house wifi) is unable to connect aswell.

    Thanks

  2. #2
    Join Date
    June 2008
    Posts
    18,510
    The IP/Address worked here too.
    You may contact the hoster or admin of that server to get this sorted.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Can't connect to "tserverhq.com"
    By _jokerr_ in forum Client Support
    Replies: 6
    Last Post: August 17th, 2017, 08:59 PM
  2. tserverhq has disappeared?
    By ThisGuyIsPopo in forum General Questions
    Replies: 3
    Last Post: October 13th, 2016, 10:27 PM
  3. Failed to connect / Can't ping the server
    By Nico060 in forum Windows
    Replies: 5
    Last Post: December 4th, 2014, 03:42 PM
  4. Ping spikes when i connect to a server
    By madmax15 in forum Windows
    Replies: 8
    Last Post: November 28th, 2014, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •