Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8

Threaded View

  1. #1
    Join Date
    April 2017
    Posts
    4

    SRV record doesn't work

    Hello,
    I am the owner of teamspeak server from an external hosting.
    I wanted to have a full DNS IP, without port. I made A record, which is working (ts.live4ever.eu:6532), but it's necessary to type a port 6532, So I made SRV record, set it as suggested from teamspeak, but it still doesn't work.. Can you help me figure it out, please ?

    I pinned an attachment, which is screen of my settings in A and SRV record.

    Thank You in advance!
    Attached Images Attached Images  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV record some do not work
    By Seroga in forum Client Support
    Replies: 2
    Last Post: January 13th, 2017, 12:04 PM
  2. [Resolved] NPL doesn't work?
    By ItsJustBjarn in forum Linux / FreeBSD
    Replies: 0
    Last Post: August 30th, 2013, 10:25 AM
  3. TS3 SRV Record doesn't redirect port?
    By tlgjaymz in forum Server Support
    Replies: 2
    Last Post: December 31st, 2012, 03:09 AM
  4. [Resolved] Doesn't work after nap !
    By P4x225 in forum Client Support
    Replies: 7
    Last Post: December 16th, 2011, 11:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •