Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 5 123 ... LastLast
Results 1 to 15 of 67
  1. #1
    Join Date
    November 2009
    Location
    USA
    Posts
    45

    Last Word Cuts Out

    A user says while the button is held down:

    Get the flag!
    What is actually heard:

    Get the f
    Anyone else have this problem?

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    So the user should push his button a bit longer.

  3. #3
    Join Date
    November 2009
    Location
    USA
    Posts
    45
    I release it as soon as I stop talking. Yet, it still cuts out.

  4. #4
    Join Date
    December 2009
    Location
    England
    Posts
    34
    Try voice activation, that's normal

  5. #5
    Join Date
    January 2010
    Location
    michigan
    Posts
    2
    I have noticed the same thing with push to talk. What it seems to be doing, is it stops processing the voice when the sender releases the key, instead of waiting for the end of the cached (might be wrong word to describe the process, work with me) message.

    I have a friend that I can hear myself talk through his speakers. If I hold the key down until I stop hearing myself it works fine. If I let go of the key when I stop talking, TS cuts the message. It isn't playing the rest of what I had said between the 2 pushes (which is what should happen).

    So to try to explain that 1 more time. I push my key; <pushed key> message here <let go of pushed key> .. instead of sending all of the message between the pushes, it drops off what ever has not finished being processed on the other end. It is like the release of my push to talk key is telling his client to stop playback immediately instead of that release of the key coming to his client at the end of my actual message.

    It may just be a setting somewhere, but it definitely is NOT performing in a normal way for push-to-talk functionality. Hopefully one of those explanations actually makes the problem clearer.

    In my case I am hosting the server myself. I have also hosted a TS2 server and a ventrilo server and I always have requested users use push-to-talk to avoid the coughs/sneezes/ballistic wives in the background from coming across. This is a unique issue to TS3 so far. It also doesn't seem to be happening with everyone, and with one person a reinstall of the software seemed to make the problem go away for a night.

    If someone knows of a setting setting/s to change that may be the cause, let me know and I can test it out. Thanks.

  6. #6
    Join Date
    January 2010
    Location
    Virginia, USA
    Posts
    1
    I too have noticed this, however it's not all the time.
    It appears that once the client has been connected for an extended period of time that the last syllable of the sentence gets cut off.

    Having the user close and reopen their client seems to resolve the issue for a while.

    My clients are running various flavors of Windows Vista and Windows 7.
    My server is running on 32 Bit Linux out of a Softlayer Datacenter.

    Please let me know if there are any diagnostics we should run and report as I'm really impressed with TS3 and want it to be as stable as possible.

    Thanks,
    Chew

  7. #7
    Join Date
    November 2009
    Location
    USA
    Posts
    45
    I am so glad that I am not the only one experiencing these issues.

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    We will test PTT a bit more.

  9. #9
    Join Date
    January 2010
    Location
    Michigan
    Posts
    11
    I am having this same exact issue. I noticed it after I upgraded from the initial release of TS3 server and client. I am currently running Windows 7 64 as my client, I am hosting the server on my LAN on a Fedora Core x64 box. I am using the latest client and server releases.

    I have noticed that not a single one of my users has this issue. It's definitely cutting off the last few seconds of each PTT conversation. Single word messages do not get through to the other users, which is a MAJOR problem when answering yes,no maybe and omg!

    V

  10. #10
    Join Date
    October 2006
    Location
    Chicagoland, il
    Posts
    11
    It's the auto gain. When I have auto gain enables in the capture menu this happens, when I uncheck the box it no longer cuts my last word off. At least with my experience and testing this issue that's what I found to resolve the problem.

  11. #11
    Join Date
    January 2010
    Location
    michigan
    Posts
    2
    Tested with and without automatic gain, and it had no change on the issue, as I've been experiencing it.

  12. #12
    Join Date
    June 2007
    Location
    usa
    Posts
    18
    I had another thread going about this same issue. Hopefully they can fix this problem. Kind of hard to exit a game that I am playing just to restart teamspeak.

  13. #13
    Join Date
    October 2006
    Location
    San Antonio, TexASS | USA
    Posts
    85
    yeah me and my server users noticed this along time ago... you have to press the button sometimes for up to a full 3sec after you actually stop talking... we also noticed that this only happens after the TS3 client has been open for longer then 6 hours (it actually depends on the persons system config/build hardware/software wise), we all have also noticed the fact that the TS3 client uses 70-90% CPU when not minumized or trayed

  14. #14
    Join Date
    June 2006
    Location
    Texas
    Posts
    85

    Exclamation

    Quote Originally Posted by DSCKerry View Post
    yeah me and my server users noticed this along time ago... you have to press the button sometimes for up to a full 3sec after you actually stop talking... we also noticed that this only happens after the TS3 client has been open for longer then 6 hours
    I can confirm that many users are having this problem with PTT. If a user just has the teamspeak client running for 6+ hours there is a extra delay introduced in the voice while using PTT, Restart the client and the delay is gone.
    Last edited by TexasTeamspeak; January 11th, 2010 at 08:31 PM.

  15. #15
    Join Date
    December 2009
    Location
    USA
    Posts
    84
    Quote Originally Posted by dante696 View Post
    We will test PTT a bit more.
    im getting the same issue, but ONLY after the computer goes into/comes out of standby mode. other than that i never have the issue.

    im running win7 64bit, with the 64bit client (connected to a windows 32bit server, but when i have the issue its only me, not others, so it cant be the server)


    as for ptt; the icon stays green the entire time i am talking, even though i get cut out, so it isnt a keyboard/interface issue either, else this would dim.

    and i can also confirm that closing/restarting the client solves the issue.

    fyi.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 cuts out ingame and mic randomly cuts out
    By HitmanTwoFive in forum Windows
    Replies: 5
    Last Post: March 19th, 2011, 02:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •