Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2017
    Location
    CANADA
    Posts
    2

    Wink ***Edit(I Fixed It)Reinstalled Windows, now I cannot connect to my server

    This morning I tried to update a USB driver on my PC, long story short it did not go well, I got a BSOD and ended up wiping my PC and fresh installing Windows. As a precaution to keep in touch with my team, I purchased the IOS TeamSpeak app from the app store, and connected to my server on my iPad, and it works great, problem is I can not connect to the same server on my PC now! the irony. I have spent 8 hours googling and trying everything I can think of and nothing works. Someone please help me. I have my own Teamspeak server, and I tried even setting up a different server on a different machine and still no luck, same thing I can connect on my iPad, but not on my PC. Other people can connect to my server, just not me! HELP!

    EDIT

    I fixed it!

    I enabled file-sharing on the PC, and then connected to my local IP rather than my ts. name.

    IDK, maybe not enough coffee yesterday!
    Last edited by RCANTEC(RyanD); April 14th, 2017 at 09:13 PM.

  2. #2
    Join Date
    April 2017
    Location
    CANADA
    Posts
    2
    Anyone? I have my log here
    Code:
    4/14/2017 18:36:49		Info	TeamSpeak 3 Client 3.1.4 (2017-04-12 10:36:18)	
    4/14/2017 18:36:49		Info	SystemInformation: Windows 10 (14393) x64 (AMD or Intel) Binary: 64bit	
    4/14/2017 18:36:49		Info	Using hardware aes	
    4/14/2017 18:36:49	Direct Sound	Debug	setting timer resolution to 1ms - 	
    4/14/2017 18:36:49	ClientUI	Info	OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 1080 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)	
    4/14/2017 18:36:49	Addons	Info	Checking for addon updates...	
    4/14/2017 18:36:49	Plugins	Info	Loading plugin: gamepad_joystick_win64.dll	
    4/14/2017 18:36:49	Plugins	Info	Loading plugin: clientquery_plugin_win64.dll	
    4/14/2017 18:36:49	Gamepad Plugin	Info	Found client raw input wnd proc	
    4/14/2017 18:36:49	Gamepad Plugin	Info	Cleared device list	
    4/14/2017 18:36:49	Gamepad Plugin	Info	Found device \\?\HID#VID_044F&PID_B679#7&9E19B85&0&0000#{4D1E55B2-F16F-11CF-88CB-001111000030}	
    4/14/2017 18:36:49	Query	Info	listening on 127.0.0.1:25639	
    4/14/2017 18:36:49	Plugins	Info	Loading plugin: teamspeak_control_plugin_win64.dll	
    4/14/2017 18:36:49	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    4/14/2017 18:36:49	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    4/14/2017 18:36:49	Addon	Info	Addon up to date.	
    4/14/2017 18:36:49		Info	*** Time [MAINWINDOW]: 282	
    4/14/2017 18:36:49		Info	*** Time [INIT]: 283	
    4/14/2017 18:36:49	ClientUI	Devel	Notifications init: Soundpack path: E:/TS3/sound\default	
    4/14/2017 18:36:49	ClientUI	Info	Qt version: 5.6.1	
    4/14/2017 18:36:49	ClientUI	Info	Using configuration location: C:\Users\Ryan\AppData\Roaming\TS3Client\settings.db	
    4/14/2017 18:36:49	Addon	Info	Addon up to date.	
    4/14/2017 18:36:49	Addon	Info	Addon up to date.	
    4/14/2017 18:36:49	Addon	Info	Addon up to date.	
    4/14/2017 18:36:49	Addon	Info	Addon up to date.	
    4/14/2017 18:36:49	ClientUI	Info	Last update check was: Fri Apr 14 00:05:02 2017	
    4/14/2017 18:36:49		Info	Statistics report: Not yet, next report on Sat Apr 29 22:39:49 2017	
    4/14/2017 18:36:49	Bookmarks	Info	Collecting autoconnect bookmarks	
    4/14/2017 18:36:50	Newsticker	Info	Newsticker next check: Fri Apr 14 01:35:33 2017	
    4/14/2017 18:36:51	Newsticker	Info	Newsticker received for language en, expires on Fri Apr 14 15:06:51 2017, next check in 1800 seconds	
    4/14/2017 18:36:53	ClientUI	Info	Connect to server: ts.cad-milsim.com	
    4/14/2017 18:36:53	ClientUI	Info	Trying to resolve ts.cad-milsim.com	
    4/14/2017 18:36:53	TSDNS	Info	SRV DNS resolve unsuccessful, "_tsdns._tcp.cad-milsim.com" Domain name not found	
    4/14/2017 18:36:53	TSDNS	Info	SRV DNS resolve unsuccessful, "_ts3._udp.ts.cad-milsim.com" Domain name not found	
    4/14/2017 18:36:53	TSDNS	Info	A/AAAA DNS resolve successful, "ts.cad-milsim.com" =(h: 99.233.213.131 p:0)	
    4/14/2017 18:36:53	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "cad-milsim.com" =(h: 107.180.28.116 p:0)	
    4/14/2017 18:36:53	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "ts.cad-milsim.com" =(h: 99.233.213.131 p:0)	
    4/14/2017 18:36:55	TSDNS	Info	TSDNS queried unsuccessfully 107.180.28.116:41144	
    4/14/2017 18:36:55	TSDNS	Info	No TSDNS found	
    4/14/2017 18:36:55	TSDNS	Info	TSDNS queried unsuccessfully 99.233.213.131:41144	
    4/14/2017 18:36:55	TSDNS	Info	No TSDNS found	
    4/14/2017 18:36:55	ClientUI	Info	Lookup finished: ip=99.233.213.131 port=9987 query=ts.cad-milsim.com error=0	
    4/14/2017 18:36:55	ClientUI	Info	Resolve successful: 99.233.213.131:9987	
    4/14/2017 18:36:55	ClientUI	Info	Blacklist check ok	
    4/14/2017 18:36:55	ClientUI	Info	Initiating connection: 99.233.213.131:9987	
    4/14/2017 18:36:55	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    4/14/2017 18:36:55	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{e88ba899-e05c-487b-8adb-19fce4f192de}	
    4/14/2017 18:36:55	TSDNS	Info	A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)	
    4/14/2017 18:36:55	Windows Audio Session	Devel	Format detected: Multichannel capable Float - SPDIF Out (2- STRIX SOUND CARD)	
    4/14/2017 18:36:55	Windows Audio Session	Info	Initialized with 8 channels in 16bit, 48kHz. - SPDIF Out (2- STRIX SOUND CARD)	
    4/14/2017 18:36:55	Windows Audio Session	Devel	WAS Buffer size: 1122 - SPDIF Out (2- STRIX SOUND CARD)	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{e88ba899-e05c-487b-8adb-19fce4f192de}	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{e88ba899-e05c-487b-8adb-19fce4f192de}	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{e88ba899-e05c-487b-8adb-19fce4f192de}	
    4/14/2017 18:36:55	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    4/14/2017 18:36:55	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{6e1b977c-7b4b-4e12-beb9-e9c53a5a1dda}	
    4/14/2017 18:36:55	Windows Audio Session	Devel	Format detected: Multichannel capable Float - Microphone (Blue Snowball)	
    4/14/2017 18:36:55	Windows Audio Session	Info	Initialized with 1 channels in 16bit, 48kHz. - Microphone (Blue Snowball)	
    4/14/2017 18:36:55	Windows Audio Session	Devel	WAS Buffer size: 1058 - Microphone (Blue Snowball)	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.1.00000000}.{6e1b977c-7b4b-4e12-beb9-e9c53a5a1dda}	
    4/14/2017 18:36:55	PreProSpeex	Info	Speex version: speex-1.2beta3	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.1.00000000}.{6e1b977c-7b4b-4e12-beb9-e9c53a5a1dda}	
    4/14/2017 18:36:55	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.1.00000000}.{6e1b977c-7b4b-4e12-beb9-e9c53a5a1dda}	
    4/14/2017 18:36:55	ClientUI	Info	Connect status: Connecting	
    4/14/2017 18:37:00	ClientUI	Info	Connect status: Disconnected	
    4/14/2017 18:37:00	ClientUI	Info	Failed to connect to server, want autoreconnect = 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reinstalled TS3 on new computer
    By Hatred_xDGx in forum General Questions
    Replies: 1
    Last Post: March 10th, 2014, 10:02 PM
  2. reinstalled server, now can't connect
    By Demona Golgari in forum Windows
    Replies: 1
    Last Post: April 20th, 2010, 08:57 AM
  3. Replies: 3
    Last Post: April 13th, 2010, 07:53 AM
  4. Replies: 3
    Last Post: February 25th, 2010, 02:37 PM
  5. Reinstalled Windows, no Server Admin now..
    By eN.CorE in forum Permission System
    Replies: 13
    Last Post: January 23rd, 2010, 06:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •