Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    April 2017
    Posts
    2

    Teamspeak, failed to connect to server.

    I have been getting this on almost all servers, its really annoying. I tried to join mineplex.com.
    Here is the log.
    If someone could help me i will appreciate it

    LOG

    ================================================== ================================================== ========================

    15-4-2017 07:15:22 Info TeamSpeak 3 Client 3.1.4 (2017-04-12 10:36:18)
    15-4-2017 07:15:22 Info SystemInformation: Windows 10 (14393) x64 (AMD or Intel) Binary: 32bit
    15-4-2017 07:15:22 Info Using hardware aes
    15-4-2017 07:15:22 Direct Sound Debug setting timer resolution to 1ms -
    15-4-2017 07:15:22 ClientUI Info OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (NVIDIA GeForce GTX 960 Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.99f075dade7c)
    15-4-2017 07:15:22 Addons Info Checking for addon updates...
    15-4-2017 07:15:22 Plugins Info Loading plugin: gamepad_joystick_win32.dll
    15-4-2017 07:15:22 Plugins Info Loading plugin: teamspeak_control_plugin_win32.dll
    15-4-2017 07:15:22 Gamepad Plugin Info Found client raw input wnd proc
    15-4-2017 07:15:22 Gamepad Plugin Info Cleared device list
    15-4-2017 07:15:22 Plugins Info Loading plugin: clientquery_plugin_win32.dll
    15-4-2017 07:15:22 Query Info listening on 127.0.0.1:25639
    15-4-2017 07:15:22 Addon Info Addon up to date.
    15-4-2017 07:15:22 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    15-4-2017 07:15:22 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    15-4-2017 07:15:22 Addon Info Addon up to date.
    15-4-2017 07:15:22 Addon Info Addon up to date.
    15-4-2017 07:15:22 Addon Info Addon up to date.
    15-4-2017 07:15:22 Info *** Time [MAINWINDOW]: 347
    15-4-2017 07:15:22 Info *** Time [INIT]: 347
    15-4-2017 07:15:22 ClientUI Devel Notifications init: Soundpack path: C:/Program Files (x86)/TeamSpeak 3 Client/sound\default
    15-4-2017 07:15:22 ClientUI Info Qt version: 5.6.1
    15-4-2017 07:15:22 ClientUI Info Using configuration location: C:\Users\Thomas\AppData\Roaming\TS3Client\settings .db
    15-4-2017 07:15:23 Bookmarks Info Collecting autoconnect bookmarks
    15-4-2017 07:15:23 ClientUI Info Last update check was: za apr 15 08:29:11 2017
    15-4-2017 07:15:23 Info Statistics report: Not yet, next report on ma mei 1 19:22:37 2017
    15-4-2017 07:15:23 Newsticker Info Newsticker next check: za apr 15 09:29:21 2017
    15-4-2017 07:15:29 ClientUI Info Connect to server: mineplex.com
    15-4-2017 07:15:29 ClientUI Info Trying to resolve mineplex.com
    15-4-2017 07:15:29 TSDNS Info A/AAAA DNS resolve successful, "mineplex.com" =(h: 199.83.134.3 p:0)
    15-4-2017 07:15:29 TSDNS Info SRV DNS resolve successful, "_ts3._udp.mineplex.com" =(h: mineplex.teamspeak3.com p:9987), (h: mineplex.teamspeak3.com p:5879)
    15-4-2017 07:15:29 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "mineplex.com" =(h: 199.83.134.3 p:0)
    15-4-2017 07:15:29 TSDNS Info SRV DNS resolve successful, "_tsdns._tcp.mineplex.com" =(h: mineplex.teamspeak3.com p:41144)
    15-4-2017 07:15:29 TSDNS Info A/AAAA DNS resolve successful, "mineplex.teamspeak3.com" =(h: 198.50.212.88 p:0)
    15-4-2017 07:15:29 TSDNS Info A/AAAA DNS resolve successful, "mineplex.teamspeak3.com" =(h: 198.50.212.88 p:0)
    15-4-2017 07:15:29 ClientUI Info Lookup finished: ip=198.50.212.88 port=9987 query=mineplex.com error=0
    15-4-2017 07:15:29 ClientUI Info Resolve successful: 198.50.212.88:9987198.50.212.88:5879
    15-4-2017 07:15:29 ClientUI Info Blacklist check ok
    15-4-2017 07:15:29 ClientUI Info Initiating connection: 198.50.212.88:9987
    15-4-2017 07:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    15-4-2017 07:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    15-4-2017 07:15:29 Windows Audio Session Debug WAS:penDevice-enter - {0.0.0.00000000}.{37b47154-07c8-4aff-aa17-603bb4662005}
    15-4-2017 07:15:29 Windows Audio Session Devel Format detected: Multichannel capable Float - Luidsprekers (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Info Initialized with 2 channels in 16bit, 48kHz. - Luidsprekers (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Devel WAS Buffer size: 1056 - Luidsprekers (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Debug WAS:penDevice-leave - {0.0.0.00000000}.{37b47154-07c8-4aff-aa17-603bb4662005}
    15-4-2017 07:15:29 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{37b47154-07c8-4aff-aa17-603bb4662005}
    15-4-2017 07:15:29 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{37b47154-07c8-4aff-aa17-603bb4662005}
    15-4-2017 07:15:29 TSDNS Info A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)
    15-4-2017 07:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    15-4-2017 07:15:29 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    15-4-2017 07:15:29 Windows Audio Session Debug WAS:penDevice-enter - {0.0.1.00000000}.{9f938c01-9ca7-4b5d-8fc5-3db07c20b003}
    15-4-2017 07:15:29 Windows Audio Session Devel Format detected: Multichannel capable Float - Microfoon (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Info Initialized with 2 channels in 16bit, 48kHz. - Microfoon (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Devel WAS Buffer size: 1056 - Microfoon (Realtek High Definition Audio)
    15-4-2017 07:15:29 Windows Audio Session Debug WAS:penDevice-leave - {0.0.1.00000000}.{9f938c01-9ca7-4b5d-8fc5-3db07c20b003}
    15-4-2017 07:15:29 PreProSpeex Info Speex version: speex-1.2beta3
    15-4-2017 07:15:29 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{9f938c01-9ca7-4b5d-8fc5-3db07c20b003}
    15-4-2017 07:15:29 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{9f938c01-9ca7-4b5d-8fc5-3db07c20b003}
    15-4-2017 07:15:29 ClientUI Info Connect status: Connecting
    15-4-2017 07:15:31 TSDNS Info TSDNS queried unsuccessfully 199.83.134.3:41144
    15-4-2017 07:15:31 TSDNS Info No TSDNS found
    15-4-2017 07:15:34 ClientUI Info Connect status: Disconnected
    15-4-2017 07:15:34 ClientUI Info Blacklist check ok
    15-4-2017 07:15:34 ClientUI Info Initiating connection: 198.50.212.88:5879
    15-4-2017 07:15:34 TSDNS Info A/AAAA DNS resolve successful, "blacklist.teamspeak.com" =(h: 46.105.112.65 p:0)
    15-4-2017 07:15:34 ClientUI Info Connect status: Connecting
    15-4-2017 07:15:35 PktHandler Info Cleaning up connection because of 5 resends of COMMAND packet
    15-4-2017 07:15:35 ClientUI Info Connect status: Disconnected
    15-4-2017 07:15:35 ClientUI Info Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    June 2008
    Posts
    18,029
    No server is running on port 5879.
    Try 198.50.212.88 without the port. This is where the address mineplex.com sends me to as a priority.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2017
    Posts
    2
    Does not work, how do i change the port? i just join with the ip

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TeamSpeak 3 failed to connect Server
    By SteelGhost in forum Client Support
    Replies: 5
    Last Post: September 6th, 2015, 05:17 PM
  2. Teamspeak 3 Failed to connect to server
    By DakotaM990 in forum Server Support
    Replies: 45
    Last Post: August 29th, 2015, 12:53 PM
  3. Teamspeak 3 server failed to connect
    By majdo in forum Windows
    Replies: 5
    Last Post: January 30th, 2014, 05:40 PM
  4. Teamspeak 3 failed to connect to server Help me !!
    By eyall2 in forum General Questions
    Replies: 7
    Last Post: April 1st, 2013, 12:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •