Forum

Results 1 to 12 of 12

Threaded View

  1. #1
    Join Date
    October 2015
    Location
    Germany
    Posts
    15

    KDE - Can not open links

    Hello there,
    I am experiencing problems with opening links posted on TeamSpeak 3 (Chat, Server Banner, Descriptions).
    If I click a link nothing will happen.
    My friends who also use KDE are also experiencing that problem.
    Every other program manages to open the links. TeamSpeak does not.

    System Details:
    OS: KDE neon 5.9
    KDE Plasma Version: 5.9.4
    KDE Frameworks Version: 5.33.0
    Qt Version: 5.7.1
    Kernel Version: 4.8.0-46-generic
    OS Type: 64-bit
    Default Browser: Google Chrome 58.0.3029.81

    Error Log after clicking a link:
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by kde-open5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5KIOWidgets.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5KIOCore.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5I18n.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5CoreAddons.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5JobWidgets.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5Service.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5Completion.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5IconThemes.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5WindowSystem.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5ConfigWidgets.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5WidgetsAddons.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5ConfigGui.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5ConfigCore.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libQt5Xml.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5DBusAddons.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libQt5X11Extras.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5Archive.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5ItemViews.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5Codecs.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5Auth.so.5)
    kde-open5: ./libQt5Core.so.5: version `Qt_5.7' not found (required by /usr/lib/x86_64-linux-gnu/libKF5GuiAddons.so.5)
    Possible solution: Use xdg-open if possible.
    Last edited by Scrumplex; May 6th, 2017 at 11:11 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] [WIN 8.1 / 10] Unable to open links with chrome
    By justincase in forum Windows
    Replies: 49
    Last Post: December 9th, 2016, 06:02 AM
  2. Clicking links won't open them in Chrome
    By iTouchTheSky in forum Windows
    Replies: 1
    Last Post: December 30th, 2013, 12:39 AM
  3. Open Links
    By kewzr in forum Windows
    Replies: 2
    Last Post: November 10th, 2013, 04:28 PM
  4. TS3 v3.0.8 Links don't open anymore
    By Hazuzi in forum Windows
    Replies: 17
    Last Post: November 9th, 2013, 05:08 PM
  5. kfmclient can't open links because of LD_LIBRARY_PATH
    By shichi in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: August 16th, 2010, 02:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •