Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2017
    Gdynia, PL

    Can't Connect to server

    This morning i connected to server on which i'am an admin, been there for 2 hours, then disconnected.
    Few hours later friend wrote to me that i was needed for important case, and all i got was dialog box with "server connection could not be initialized".
    I tried connect to other servers, which i did succesfully (4 different servers). I tried few hours later, still couldn't.
    Tried through WiFi, LTE, by and by, but using (aka. 3.?.?) I couldn't connect to this server.
    So i searched network, found 3.0.23 (i didn't find any .apk file of versions between this one and last one), installed, and it works.
    Can connect, can speak etc. but i don't mind using this *ehm* buggy version. I have no idea what could happen. Server runs for 46 days for now, so no upgrade could happen (i'm not the owner). I asked owner if he did any changes of any settings on server, but he claims he didn't do any.
    Actually i don't have access to any PC to check certain versions or something, using only my Honor 5X with 6.0.1.
    Thanks for any help.

    (Sorry for language mistakes, i'm Polish)

  2. #2
    Join Date
    May 2017
    Gdynia, PL
    This morning i thought, that maybe 3.1.3 will work, so I signed for beta, upgraded, and it works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 18th, 2017, 12:27 PM
  2. Replies: 0
    Last Post: March 28th, 2015, 10:42 PM
  3. Replies: 0
    Last Post: February 5th, 2014, 04:53 PM
  4. Replies: 2
    Last Post: January 21st, 2014, 11:57 PM
  5. Replies: 3
    Last Post: August 21st, 2010, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts