Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2017
    Posts
    1

    UE4 plugin not working with 4.15

    Hi, I ran the SDK server included in the zip file for the UE4 plugin and then built the UE4 sample. Connection works but I can't hear anything even though my microphone is linked, active and set as the default recording device for Windows (I tested this on multiple PCs with mics and speakers too).

    I'm using UE4.15 and I'm starting to think the plugin is somehow bugged. Could somebody take a look at it or possibly help me out please?

  2. #2
    Join Date
    May 2017
    Posts
    9
    Hi,

    it seems that the helper function "Get Sound Backend Dir Editor" does not find the soundbackends properly.
    You can try to add that manually.
    For that create a new FString with the absolute path to the soundbackends. You find the soundbackends at "Plugins/TeamSpeak_SDK/ThirdParty/bin/windows/win64" (if you use win64 obviously).

    Note: do not forget to add a backslash at the end!

    In my case it does work with "F:\temp\TeamSpeak_UE4_Sample\Plugins\TeamSpeak_SD K\ThirdParty\bin\windows\win64"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nomove plugin Not Working
    By [CI5]BODIE in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: May 7th, 2017, 11:57 AM
  2. C(++) | TeamSpeak SDK Demo Plugin, not working.
    By rawdev in forum General Questions
    Replies: 1
    Last Post: April 30th, 2016, 11:40 AM
  3. [LUA] Plugin stopped working
    By Bluscream in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: November 16th, 2015, 05:58 PM
  4. Why isnt my plugin working on another machine?
    By ZauberPole in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: August 1st, 2013, 02:43 PM
  5. Working Overlay PLugin
    By the_zoker_09 in forum Client Plugins / Lua Scripts
    Replies: 6
    Last Post: May 24th, 2011, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •