Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 15 of 23

Hybrid View

  1. #1
    Join Date
    March 2014
    Location
    Germany
    Posts
    55

    error opening file

    Im Instanz-Log stehen immer wieder Messages, wie diese:
    HTML Code:
    Error opening file "files/virtualserver_1/internal/icons/icon_445583957": Datei oder Verzeichnis nicht gefunden
    Aber a) das Icon existiert gar nicht und b) wird so ein Icon gar nicht von irgendeinem Rang verwendet.
    Das heißt, die Nachricht macht keinen Sinn.
    Wieso kommt sie dann?

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Es gibt in YaTQA eine Funktion namens "Ungenutzte" im Icons-Tab. Das zeigt entgegen des Namens auch fehlende Icons an. Wenn das nicht hilft, dann habe ich keine Ahnung.

  3. #3
    Join Date
    March 2014
    Location
    Germany
    Posts
    55
    Soweit ich das gesehen habe, fehlt kein einziges Icon. YaTQA, welches ich übrigens sehr gerne für die Ts3 Server-Verwaltung nutze, zeigt auch alle Icons.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Es geht um diese Funktion "Ungenutzte". Lass die mal durchlaufen, am Ende wird ein Bericht angezeigt, falls irgendwas fehlte.

  5. #5
    Join Date
    March 2014
    Location
    Germany
    Posts
    55
    Wenn ich auf "Ungenutzte" klicke, werden ein paar der Icons hervorgehoben (markiert). Mehr nicht.

  6. #6
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Und die Meldung kommt auch ganz aktuell noch? Kann das von irgendeinem Query-Client kommen? Wie oft kommt das so?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Error opening file when iOS user connects and has no avatar
    By numma_cway in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: September 19th, 2016, 11:11 AM
  2. Error Opening File for Writing
    By Billows in forum Windows
    Replies: 1
    Last Post: November 5th, 2015, 07:31 AM
  3. Error after patch error opening file for writing...
    By EwantheBlack in forum General Questions
    Replies: 0
    Last Post: August 2nd, 2013, 01:49 AM
  4. Error opening file for writing
    By slipknot in forum Windows
    Replies: 3
    Last Post: March 3rd, 2013, 09:33 PM
  5. Error Opening File or Writing
    By Pythonhier in forum Windows
    Replies: 1
    Last Post: March 6th, 2010, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •