Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2016
    Posts
    1

    Teamspeak is instantly disconnecting all users that attempt to join, HELP PLEASE!

    Hello All, I have recently started a Network, and we bought a teamspeak. Everything was going well, until suddenly, no one can connect to the server. Every time you join, it instantly disconnects you. Here is my client side logs.

    6/5/2017 01:11:34 ClientUI Info Connect status: Establishing connection
    6/5/2017 01:11:34 ClientUI Info Connect status: Connection established
    6/5/2017 01:11:34 PermManager Info Loading permissions from cache
    6/5/2017 01:11:34 ClientUI Info Connect status: Disconnected
    6/5/2017 01:11:34 ClientUI Info Disconnected or forced to leave, want autoreconnect = 0
    6/5/2017 01:11:34 Info Failed to read image C:/Users/Owner/AppData/Roaming/TS3Client/cache/remote/cwURWKkMq_1cwv1eKGhciugF0LY0rKuZrKuG4HwscqVJttxE_Q PEImuFOJSO1_0jLAtjRdULHp4IpmXo_3iWUQ==
    6/5/2017 01:11:34 Info No image, refusing to display


    Thank you in advance, and god speed.

  2. #2
    Join Date
    June 2015
    Posts
    41
    So...what about the log entries on the server?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 2nd, 2015, 09:05 PM
  2. [Resolved] ts3server:// and auto join bookmark = Aborting connection attempt to...
    By TexasTeamspeak in forum Suggestions and Feedback
    Replies: 1
    Last Post: June 2nd, 2011, 01:40 PM
  3. Teamspeak randomly disconnecting users
    By Slicky456 in forum Server Support
    Replies: 4
    Last Post: January 25th, 2011, 02:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •