Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2017
    Posts
    4

    TS3 Update Failure

    I am having a problem with updating from 3.0.19.1 to 3.1.4. Here are the steps to reproduce my problem with the initial version being 3.0.19.1:
    1. Help>Check for Updates>Update
    2. Wait for it to update.
    3. Help>About TeamSpeak 3. Verify version is 3.1.4. Close TS3.
    4. Reopen TS3. Window pops up saying client is too old to read settings. Ignore. (Abort does nothing except close the program completely)
    5. Help>About TeamSpeak 3. Version is now back to 3.0.19.1.

  2. #2
    Join Date
    June 2008
    Posts
    18,292
    It's impossible that client 3.1.4 becomes version 3.0.19.1 without any installation. You may have started a second installation or shortcut.
    Just install via installer to avoid that you use the wrong version http://www.teamspeak.com/downloads.html
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update failure on Linux
    By ar735 in forum Linux
    Replies: 2
    Last Post: August 15th, 2014, 02:55 AM
  2. Update Failure
    By sizziano in forum macOS
    Replies: 1
    Last Post: April 4th, 2014, 08:18 AM
  3. Failure to Update
    By jgl90 in forum macOS
    Replies: 1
    Last Post: March 19th, 2014, 08:24 AM
  4. [Resolved] TeamSpeak 3 Update Failure
    By Lazereth in forum Linux / FreeBSD
    Replies: 4
    Last Post: October 16th, 2012, 09:37 PM
  5. [Solved] Update Failure 9881
    By shukty in forum Linux
    Replies: 1
    Last Post: January 19th, 2010, 12:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •