Forum

Results 1 to 15 of 15
  1. #1
    Join Date
    June 2017
    Posts
    10

    Can´t connect to any server.

    As you probably already read, I'm not able to connect on/to any server. The problem came out of nowhere and that's the reason, why I dont have an idea about how to fix it. I'm using TS3 for a long time now, but currently not as obvious. So I hope someone of you has an idea how to fix it.

    Steps I tried already:

    restarting PC + router
    communication with firewall active - it is
    deactivated firewall and tried connecting - didn't work
    connecting to different servers - couldn't connect to at least one
    reinstall (with deleting user configuration)
    checking version - I reinstalled it...
    just using an IP to connect

    country of origin: Germany
    Client version: 3.1.6
    Internet Provider: Kabeldeutschland -> DSL 25000, using powerline to access internet with my Desktop-PC
    Router: Fritz!Box 6360 cable (kdg)
    OS: Windows 10 Pro (64 Bit)
    CPU: Intel i7-4790K
    GPU: Sapphire r9 290x Tri-x OC
    RAM: 4x4GB Crucial Ballistix Sport DDR3 - 1600 MHz
    Mainboard: ASRock Fatal1ty Z97 Killer
    Hard Drives: 1xSSD (930GB), 3xHDD (465GB)-> TS3 is installed on the SSD
    PSU: BeQuiet Pure Power 10 500W
    Case: Corsair Carbide 200r
    CPU Fan: BeQuiet Dark Rock TF
    Additional Hardware: 2xFan (120mm), DVD-Drive (16x)

    I'm pretty upset and I guess you can understand it. So I hope to get some solutions.

    Everyone have a nice day without technical problems. ;)

    Latest Log:

    ================================================== ================================================== ==============================

    04.10.2017 13:01:28 ClientUI Info Connect to server: 194.97.114.2
    04.10.2017 13:01:28 ClientUI Info Initiating connection: 194.97.114.2:9987
    04.10.2017 13:01:28 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    04.10.2017 13:01:28 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::openDevice-enter - {0.0.0.00000000}.{ef3b3f9e-afd6-4a8e-b4c0-acd9a999aa3f}
    04.10.2017 13:01:28 Windows Audio Session Devel Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Kopfhörer (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Devel Initializing with mix format. - Kopfhörer (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Info Initialized with 2 channels in 32bit, 44.1kHz. - Kopfhörer (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Devel WAS Buffer size: 970 - Kopfhörer (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::openDevice-leave - {0.0.0.00000000}.{ef3b3f9e-afd6-4a8e-b4c0-acd9a999aa3f}
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{ef3b3f9e-afd6-4a8e-b4c0-acd9a999aa3f}
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{ef3b3f9e-afd6-4a8e-b4c0-acd9a999aa3f}
    04.10.2017 13:01:28 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
    04.10.2017 13:01:28 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::openDevice-enter - {0.0.1.00000000}.{ef3e1c4b-7e33-4a24-b0ba-13a6f7b6b849}
    04.10.2017 13:01:28 Windows Audio Session Devel Mix Format: SRate:16000 Bitrate: 32 Channels: 1 - Kopfhörermikrofon (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Devel Initializing with mix format. - Kopfhörermikrofon (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Info Initialized with 1 channels in 32bit, 16kHz. - Kopfhörermikrofon (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Devel WAS Buffer size: 352 - Kopfhörermikrofon (2- Logitech G930 Gaming Headset)
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::openDevice-leave - {0.0.1.00000000}.{ef3e1c4b-7e33-4a24-b0ba-13a6f7b6b849}
    04.10.2017 13:01:28 PreProSpeex Info Speex version: speex-1.2beta3
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{ef3e1c4b-7e33-4a24-b0ba-13a6f7b6b849}
    04.10.2017 13:01:28 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{ef3e1c4b-7e33-4a24-b0ba-13a6f7b6b849}
    04.10.2017 13:01:28 ClientUI Info Connect status: Connecting
    04.10.2017 13:01:33 ClientUI Info Connect status: Disconnected
    04.10.2017 13:01:33 ClientUI Info Failed to connect to server, want autoreconnect = 0
    Last edited by Hisager; October 4th, 2017 at 03:17 PM.

  2. #2
    Join Date
    June 2008
    Posts
    18,255
    Try IP 138.199.64.205 this is where i get send to.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2017
    Posts
    10
    I'm also not able to connect to this server.

  4. #4
    Join Date
    June 2008
    Posts
    18,255
    And that one 31.214.227.104:11650 ?
    This works for me, but it did not work for you in first post when you used Icecube.voiceserver.me
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    June 2017
    Posts
    10
    Doesn't work out either.

  6. #6
    Join Date
    June 2008
    Posts
    18,255
    Can you connect to any other server?
    In case the answer is yes -> Your ping or packet loss to that server is to high or the host does block you.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    June 2017
    Posts
    10
    As it is written in the thread description, I can't connect to any server.

  8. #8
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Liegt entweder an der Firewall (ggf. Router) oder am Internetanbieter. Können wir nicht sagen.

  9. #9
    Join Date
    June 2017
    Posts
    10
    There is no problem occuring on my laptop (my Desktop-PC (problem occurs on this one) is connected to the router by powerline, my laptop by wifi).

    And I want to add, that I received a windows message, that synchronising my myTeamSpeak-account failed.
    Last edited by Hisager; October 4th, 2017 at 02:19 PM.

  10. #10
    Join Date
    June 2017
    Posts
    10
    Quote Originally Posted by numma_cway View Post
    Liegt entweder an der Firewall (ggf. Router) oder am Internetanbieter. Können wir nicht sagen.
    Könnte es an bestimmten "ports" liegen, sprich könnte es helfen irgendwelche bestimmten "ports" freizugeben?

  11. #11
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Man gibt keine Ports für Clientanwendungen frei. Wenn es auf einem anderen Rechner geht, können wir Internetanbieter ausschließen. Ansonsten habe ich meinem letzten Post nichts hinzuzufügen.

  12. #12
    Join Date
    June 2017
    Posts
    10
    Danke für die schnelle Antwort. Habe ich eine Möglichkeit die Firewall oder ggf. den Router als Problemquelle auszuschließen oder zu identifizieren?

    - Habe bereits die Firewall zum Testen kurzzeitig ausgeschaltet.

  13. #13
    Join Date
    June 2017
    Posts
    10
    *I edited the latest log (readable at the start of the thread) and added some other may important informations.
    Last edited by Hisager; October 4th, 2017 at 06:08 PM.

  14. #14
    Join Date
    June 2017
    Posts
    10
    I solved the problem, simply by reinstalling my network driver (killer ethernet).

  15. #15
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Having to reinstall the network driver is an unusual fix as the driver being broken it also unusual, also given the price of the Killer devices.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 18th, 2017, 12:27 PM
  2. Replies: 0
    Last Post: March 28th, 2015, 10:42 PM
  3. Replies: 0
    Last Post: February 5th, 2014, 04:53 PM
  4. Replies: 2
    Last Post: January 21st, 2014, 11:57 PM
  5. Replies: 3
    Last Post: August 21st, 2010, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •