Results 1 to 4 of 4
  1. #1
    Join Date
    June 2017

    TS Voice Activation Sensitivity Fluctuating

    I realised that sometimes when I'm in TS, the sensitivity of the voice activation is good and users can hear me loud and clear. However, the sensitivity can suddenly be so bad that I have to lower the bar and even then, users say that I'm soft.

    I've tried restarting the TS but it doesn't solve the problem. Sometimes I quit using it for an hour and when I return, the sensitivity is back to its original state.

    How do I solve this?

  2. #2
    Join Date
    February 2012
    If you disconnect your headset/microphone and reconnect it later, the recording level in Windows settings might be different. Sometimes, if you set it to 100 manually, Windows resets it to about 50 after physical reconnect.

    The other case is the position of the microphone. To suppress background noises, good microphones record only what is in front of the microphone, not what is behind it or to the right or to the left. So don't move it too far away from your mouth. A centimeter or two can make a big difference. But also don't put it directly in front of your mouth, because your breath produces air noise in this case.

    The last possiblity is that you may have a bad cable or a defective connection for the microphone jack.

  3. #3
    Join Date
    July 2017
    Garland, TX
    Should also check in windows sound if you have any strange filters or gain going on for your microphone because that could affect TS.

  4. #4
    Join Date
    August 2017
    I also have this issue as well, tested in different PCs with different Operating systems, windows 7, 8 and 10. As for the Mic i use i have a Blue Yeti and also tested with the one on my corsair Headset.

    This is an issue with the latest Team speak client releases.

    How i tested: speaking on the mic and recording at the same time on an external program, in every case the voice input going into teamspeak would just stop while the recording would be crystal clear.

    The issue starts with the voice input starting fading until it stops and sometimes just cuts out, like you are speaking normally but its like you just muted your mic

    Downgrading to version 3.0.19 solved all the problems, no more issues.

    I do believe this issue needs to be addressed, I have more people with the same problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PTT set, but Voice Activation in use.
    By thezencho in forum Windows
    Replies: 2
    Last Post: February 9th, 2014, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts