Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2017
    Posts
    1

    Client address issue.

    Hi,

    I've been using ts for a while now and I've come across a weird error. The ts3 client is not allowing me to set folders in my book mark area and when I try to add an address to book marks the program cuts off all information in the address after 5 digits. It initially allows me to add the information then asks me if I want to save, abort and discard. When I click save the program reverts back to the way it was before I entered the information. I'm talking folder here.

    Next, It will save to the server option, but, also, I'll enter the entire address when making the bookmark; then, when I connect to that server it only adds the first five digits and then gives me an error that it can't connect. It's getting pretty frustrating. Before I upgraded I had 4 addresses saved in bookmarks. When I upgraded two of the bookmarks were deleted. The other two work perfectly, but can't I add any more.

    I'm using Windows 10 64bit.

    Any insight?

    Thanks in advance.

    Tony

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Does this still happen to you?
    We think Cloudflare had problems these days and your synchronaziation was a mess this day
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    We will fix with client 3.1.8 that the bookmark issue that folder could not be added.

    But we could not reproduce your problem with the 5 digits.
    Could you give us an example picture or how to for this issue?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server address change/Hosting issue
    By Gareth1125 in forum Server Support
    Replies: 2
    Last Post: April 2nd, 2017, 10:27 PM
  2. [Resolved] Unknown from " ip address" connected then dropped spam issue
    By Fu|Jimmy in forum Server Support
    Replies: 8
    Last Post: September 30th, 2015, 12:41 AM
  3. [Resolved] Getting the client's IP address?
    By bosshog in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: June 24th, 2014, 05:57 PM
  4. Replies: 14
    Last Post: June 9th, 2011, 02:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •