Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2017
    Posts
    1

    Need help with my teamspeak 3 client, im new and silly

    Hello Teamspeak forum community, I'm Jake new member here. I know nothing how to fix my problem, so basically i updated my client and after this my "push to talk" doesn't work, only correct works "voice activation detection" but i would like to use push to talk. Also when i join to any teamspeak channel i dont see members even they are online here I reinstalled it but nothing how to set this to default or something? reset? fix? Please help me im so dumb and cant even repair this (((((((


    Sorry for my english grammar
    Have a nice day <3


    Jake

  2. #2
    Join Date
    June 2008
    Posts
    18,265
    Have you tried to set the push-to-talk button again?
    Which client version and which device do you use for push-to-talk?

    Press the shown button to enable subscriptions on the server. But this will only work, when the admins enabled it with permissions.
    Name:  toggle subscr.png
Views: 66
Size:  6.8 KB
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [solved] Silly question about i_group_sort_id
    By }SoC{ Lazer in forum General Questions
    Replies: 2
    Last Post: November 11th, 2010, 07:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •