Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    July 2017
    Posts
    3

    "Failed To Connect To Server"

    Log:
    https://pastebin.com/svRn1ZC6
    Things I tried:
    1. Got a new PC.
    2. Used Google DNS [8.8.8.8/8.8.4.4].
    3. Re-installed TS3 many times.
    4. Updated TS3 to the latest version.
    5. Ran TS3 in Adminstrator mode.
    6. Gave permissions for TS3 in UDP and TCP.
    7. Allowed TS3 to have access to both public, business and home connections.
    8. Turned off my Anti-Virus.
    9. Turned off my Firewall.
    10. Connected to other servers to test if they work.
    11. Cleared Prefetch and Temp.
    12. Flushed my DNS using CMD.


    I would die to know how to fix it.
    P.S. I have been suffering from this problem for months.

  2. #2
    Join Date
    June 2008
    Posts
    18,396
    Maybe their host does block you, when the problem doesn't exist on other servers.
    Try 198.27.105.145:9765
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2017
    Posts
    3
    Quote Originally Posted by dante696 View Post
    Maybe their host does block you, when the problem doesn't exist on other servers.
    Try 198.27.105.145:9765
    I tried many TS servers, there is no way that they all blocked me, plus, that IP doesn't work, it doesn't even exist.

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    Then possibly your ISP (Internet Service Provider) blocks TeamSpeak or your Network/Wlan adapter cause the problem.
    The IP and port do exist and do work for the client.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    July 2017
    Posts
    3
    Quote Originally Posted by dante696 View Post
    Then possibly your ISP (Internet Service Provider) blocks TeamSpeak or your Network/Wlan adapter cause the problem.
    The IP and port do exist and do work for the client.
    What should I tell my ISP so they can unblock TS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: March 27th, 2017, 11:31 AM
  2. Replies: 0
    Last Post: May 7th, 2016, 04:09 AM
  3. Replies: 0
    Last Post: February 11th, 2016, 04:24 PM
  4. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  5. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •