Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    July 2017
    Posts
    1

    Server update issues

    Hi all,

    Firstly thanks for reading! I seem to be having some problems updating my server from version 3.0.10.1 up to latest release... I move the ts3server DB and then dump that into the new install location however when starting it appears to run but cannot connect. I may be being simple...

    Can anyone point me in the right direction, just spent several hours re-configuring... please don't say i have to start a fresh??

    Thanks in advance!
    Whoops

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,335
    Quote Originally Posted by Whoops1337 View Post
    I move the ts3server DB and then dump that into the new install location however when starting it appears to run but cannot connect.
    Reading the upgrade.txt inside the ZIP file was too straight-forward, wasn't it?
    Quote Originally Posted by Whoops1337 View Post
    just spent several hours re-configuring...Whoops
    Dafuq?
    Quote Originally Posted by Whoops1337 View Post
    I may be being simple...
    I call that "way too complicated". If you take more than 10 seconds to successfully install an update, you did it completely wrong.

  3. #3
    Join Date
    February 2017
    Posts
    5
    Wow numma_cway thanks for being helpful! Maybe you can enlighten us as how to exactly install the update rather than being a d-bag.

  4. #4
    Join Date
    February 2012
    Location
    Germany
    Posts
    571
    I don't know how numma_cway does his updates, but I, for my part, create a rpm from the Teamspeak server tarball with the help of a self-written *.spec file and install/update via yum on CentOS 7.
    Thread: http://forum.teamspeak.com/threads/7...0-1-1-i386-rpm
    With this, the server downtime during updates is about 5 seconds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2017-03-24 Update Issues
    By tiegermp in forum Windows
    Replies: 5
    Last Post: April 26th, 2017, 03:23 PM
  2. [Resolved] update issues
    By awsparx in forum Client Support
    Replies: 2
    Last Post: February 19th, 2014, 07:52 PM
  3. Server Update permissions issues
    By MoleMan in forum Permission System
    Replies: 7
    Last Post: April 17th, 2012, 05:19 AM
  4. TS3 Post-Update Sound Issues
    By Big Murdock in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 19th, 2011, 06:09 PM
  5. New TS3 Update Causing Sound Issues
    By Matt(MegaMan) in forum Windows
    Replies: 1
    Last Post: May 12th, 2011, 07:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •