Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    July 2017
    Posts
    1

    Can't install / open the client (MSVCP140.dll is missing)

    Decided to download teamspeak again, this time on a relatively new laptop. Running Microsoft 10.
    I downloaded teamspeak, but when I try and open it I get the error,
    "The program can't start because MSVCP140.dll is missing from your computer. Try reinstalling the program to fix this problem"

    Any help is appreciated, much thanks.
    Last edited by dante696; July 26th, 2017 at 11:25 AM. Reason: thread moved and renamed

  2. #2
    Join Date
    June 2008
    Posts
    17,700
    Try to install the needed DLL Visual C++ Redistributable for Visual Studio 2015 manually from Microsoft's website.

    And make sure you use client installer from http://www.teamspeak.com/en/downloads.html.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2017
    Posts
    1

    Same issue.

    Hi,

    Since the last update I have had this same issue. I tried the fix suggested here to no avail. Still getting the same message when I try to run Teamspeak. Any help would be greatly appreciated.

    White__Wolf

  4. #4
    Join Date
    September 2017
    Posts
    1

    Can't start TeamSpeak after installation

    Hi!

    I just downloaded teamspeak 64bit (I tried 32bit too, although I have 64), installed it with no problem but when I start it up I get error message "The code execution cannot proceed because VCRUNTIME140.dll was not found. Reinstalling the program may fix this problem." When I click "ok", I get the same message but about MSVCP140.dll and VCRUNTIME140.dll again two times more.

    I tried reinstalling and no luck. I tried 32 bit and I got the same.

    Any ideas? Thanks!
    Last edited by dante696; September 13th, 2017 at 01:23 PM. Reason: merged

  5. #5
    Join Date
    January 2018
    Posts
    1

    My teamspeak dont work and i re download it many times

    Last edited by dante696; January 25th, 2018 at 09:14 PM. Reason: merged

  6. #6
    Join Date
    January 2018
    Posts
    1
    There are two similar ways to solve this problem. This missing file is a part of Microsoft .NET Framework, so the first way to fix it is reinstalling this component. If this step didn't help you try also download VCRUNTIME140.dll from extraneous website, for example URL to suspicious website removed. If you decide to download it without NET Framework, don't forget to add to to registry.
    Last edited by dante696; January 30th, 2018 at 05:54 PM.

  7. #7
    Join Date
    April 2018
    Posts
    1

    I cant open my TS3

    When i go to open my TS3 it sais that im missing files look at the screen shots
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2018-04-04 (1).jpg 
Views:	278 
Size:	158.7 KB 
ID:	16602   Click image for larger version. 

Name:	2018-04-04 (2).jpg 
Views:	151 
Size:	158.8 KB 
ID:	16603  
    Last edited by dante696; April 4th, 2018 at 10:27 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] TS3 client UI - Client list missing fields
    By Dream in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: February 16th, 2016, 11:39 AM
  2. Client install, libs missing
    By Chris83 in forum Linux
    Replies: 1
    Last Post: August 9th, 2013, 03:04 PM
  3. When i install the client 64-bit, it won't open
    By The_GooD_OL_1-2 in forum Windows
    Replies: 1
    Last Post: May 16th, 2011, 08:32 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •