Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    August 2017
    Posts
    43

    Channel ID not working

    Hello everybody,

    I hope you can help me with my little problem. I have set on my Teamspeak3 server in the welcome message that the user can create a temporary channel via an internal link.

    This looks like in the welcome message: [URL=channelid:// 111[/URL]

    This went to version 3.0.13.6 also without problems. Now I have the current version 3.0.13.8 and there nothing happens if you click on it. Now my question .. it must be responsible for a setting for it. I can not find that in the right. Have everything tested what channel_create had to do.

    Hope for your help

    Many Thanks

    -------------------------------------------------------------------------------------------------------------------------

    Hallo zusammen,

    ich hoffe ihr könnt mir bei meinem kleinen Problem helfen. Ich habe auf meinem Teamspeak3 Server in der Willkommensnachricht eingestellt, das der User sich über einen internen Link einen temporären Channel erstellen kann.

    Das sieht in der Willkommensnachricht so aus: [URL=channelid://111[/URL]

    Das ging bis zur Version 3.0.13.6 auch ohne Probleme. Jetzt hab ich die aktuelle Version 3.0.13.8 und da passiert nichts mehr wenn man daraufklickt. Jetzt meine Frage .. es muss ja dafür eine Einstellung zuständig sein. Die finde ich in den Rechten nicht. Habe alles getestet was mit channel_create zu tun hatte.

    Hoffe auf Eure Hilfe

    Vielen Dank

  2. #2
    Join Date
    June 2008
    Posts
    18,282
    Your URL is wrong. This did not work in new and old client and it's not server related that the this can't be clicked.

    The right URL is [URL=channelid://111]Channel name here[/URL]
    Hope this solved your issue.
    Last edited by dante696; August 1st, 2017 at 12:07 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2017
    Posts
    43
    Hello,
    Thank you for the fast answer . Sorry, I have the same as you wrote in the welcome message, but it does not work.

    I'm going from a setting that was changed with the server version 3.0.13.7 since it went with the 3.0.13.6 still problem-free.

    Many Thanks

    --------------------------------------------------------------------------------------------------------------------------------------

    Hallo,
    vielen Dank für die schnelle Antwort . Sorry, ich hab das genauso wie Du geschrieben hast in der Willkommensnachricht stehen, aber es ist funktioniert nicht.

    Ich gehe von einer Einstellung aus die mit der Serverversion 3.0.13.7 geändert wurde da es mit der 3.0.13.6 noch problemlos ging.

    Vielen Dank

  4. #4
    Join Date
    June 2008
    Posts
    18,282
    And you are sure the target channel with channel id 111 exists?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    August 2017
    Posts
    43
    YES Very Sure ^^

  6. #6
    Join Date
    June 2008
    Posts
    18,282
    Please send me your server address and the channel name you want to link.
    Edit: you can do it in a private message.

    It works fine here with latest client and server.
    Attached Images Attached Images  
    Last edited by dante696; August 1st, 2017 at 02:12 PM. Reason: replaced image
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    August 2017
    Posts
    43
    Oh damn ,

    I have deleted the channel which had the description. This did not exist and could not work. Now I have again set the right channel and goes back to everything I then irritated that you have asked me if I'm sure the channel exists. After I had posted, I thought, you look again - and the channel exestierte no more ...

    Sorry

    Thanks for your help and support

    ------------------------------------------------------------------------------------------

    Oh verdammt ,

    ich habe den Channel gelöscht der die Beschreibung hatte. Damit existierte dieser nicht mehr und konnte auch nicht funktionieren. Nun habe ich wieder den richtigen Channel eingestellt und geht wieder alles Mich hat dann doch irritiert das du mich gefragt hast ob ich mir sicher bin das der Channel existiert. Nachdem ich gepostet hatte dachte ich, da schaust du nochmal nach - und der Channel exestierte nicht mehr ...

    Sorry

    Vielen Dank für Deine Hilfe und Unterstützung

  8. #8
    Join Date
    June 2008
    Posts
    18,282
    Kein Problem.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Channel Chatting not working in some channels
    By NNSCRA52 in forum Permission System
    Replies: 1
    Last Post: January 10th, 2017, 10:53 AM
  2. Channel modify power not working.
    By ZealotZ in forum Permission System
    Replies: 1
    Last Post: October 15th, 2014, 12:12 PM
  3. Channel Subscribe Power not working.
    By Scopes in forum Permission System
    Replies: 17
    Last Post: December 30th, 2013, 02:06 AM
  4. Channel Group not working...
    By ep1s0d3 in forum Permission System
    Replies: 1
    Last Post: November 11th, 2012, 02:33 PM
  5. Mic not working in channel
    By thecodfather in forum Windows
    Replies: 0
    Last Post: October 28th, 2010, 09:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •