Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    August 2017
    Posts
    1

    Lose Bluetooth Connection on TS3 App (Audio through phone)

    Hi Team,

    When I connect to TS3 using my LG headset everything works normally for a few minutes. Eventually I will lose bluetooth connection (not sure if my microphone is lost too), but I will start to hear audio through my phone speakers instead of my headset. I have no problems with this headset with any other apps.

    Edit
    I should also add that the app worked fine with the same LG headset on my previous phone S6 Edge+
    This problem is occurring with my current new phone S8+
    Last edited by KyuzoZ; August 18th, 2017 at 07:08 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Playing music makes me lose connection
    By Nung221 in forum Windows
    Replies: 0
    Last Post: July 6th, 2016, 08:03 AM
  2. [Resolved] Always Lose Connection Seconds After Joining A Server
    By titania301 in forum Windows
    Replies: 0
    Last Post: January 31st, 2015, 12:32 AM
  3. [Resolved] Audio/bluetooth issue
    By cataclisto in forum Windows
    Replies: 1
    Last Post: April 30th, 2014, 05:02 PM
  4. Trouble with Bluetooth Headset Audio
    By UF|Renegade|LTG in forum Windows
    Replies: 0
    Last Post: February 22nd, 2010, 12:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •