Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2017
    Posts
    1

    Can't connect to server when no port was given

    Whenever I receive a TeamSpeak address that doesn't have the port numbers on the end (ex: TeamSpeak.Server.US) it won't let me connect unless I get the numbers (ex: TeamSpeak.Server.US.12345) Does anyone know if I can fix this or if I have some kind of client bug?

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Connecting without a port only works when the server does use port 9987 or when DNS / SRV etc sends you to the right port.
    This is part of the host to setup this.

    Please try address alpha.voice.teamspeak.com
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed to connect to server on one port
    By VanKiller in forum Server Support
    Replies: 1
    Last Post: June 8th, 2016, 10:52 AM
  2. Replies: 3
    Last Post: September 26th, 2015, 04:15 AM
  3. Replies: 4
    Last Post: September 9th, 2015, 02:12 PM
  4. TS3 Server - can't connect (and change port)
    By FlashT in forum Linux / FreeBSD
    Replies: 6
    Last Post: May 10th, 2013, 12:09 PM
  5. Can't connect to server (port is open)
    By Alxandr in forum Server Support
    Replies: 2
    Last Post: March 21st, 2012, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •