Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    August 2017
    Posts
    3

    Failed to connect to one server

    Hi everyone!
    I have quite a strange (for me) problem. I am able to connect to a random server on my server list - I tried a lote of them and no problem occurs. Yet, I'm unable to connect to server "srv5.multigaming.pl", even when my friends are able to do so. This problem occurs few days ago and I didn't change anything, and never had such problems before.
    I tried to uninstall TS, clearing registry with Ccleaner, and removing TS3Client localization from C:\Users\USER\AppData\Roaming, yet it didn't help.

    I have no idea what happend and how to fix this?

    This is how my log does look like:

    Code:
    2017-08-22 18:26:21	ClientUI	Info	Connect to server: srv5.multigaming.pl	
    2017-08-22 18:26:21	ClientUI	Info	Trying to resolve srv5.multigaming.pl	
    2017-08-22 18:26:21	TSDNS	Info	A/AAAA DNS resolve successful, "srv5.multigaming.pl" =(h: 178.217.186.174 p:0)	
    2017-08-22 18:26:21	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "srv5.multigaming.pl" =(h: 178.217.186.174 p:0)	
    2017-08-22 18:26:21	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "multigaming.pl" =(h: 193.70.94.28 p:0)	
    2017-08-22 18:26:21	TSDNS	Info	SRV DNS resolve unsuccessful, "_tsdns._tcp.multigaming.pl" DNS server returned answer with no data	
    2017-08-22 18:26:21	TSDNS	Info	SRV DNS resolve unsuccessful, "_ts3._udp.srv5.multigaming.pl" DNS server returned answer with no data	
    2017-08-22 18:26:22	TSDNS	Info	TSDNS queried unsuccessfully 193.70.94.28:41144	
    2017-08-22 18:26:22	TSDNS	Info	No TSDNS found	
    2017-08-22 18:26:23	TSDNS	Info	TSDNS queried unsuccessfully 178.217.186.174:41144	
    2017-08-22 18:26:23	TSDNS	Info	No TSDNS found	
    2017-08-22 18:26:23	ClientUI	Info	Lookup finished: ip=178.217.186.174 port=9987 query=srv5.multigaming.pl error=0	
    2017-08-22 18:26:23	ClientUI	Info	Resolve successful: 178.217.186.174:9987	
    2017-08-22 18:26:23	ClientUI	Info	Initiating connection: 178.217.186.174:9987	
    2017-08-22 18:26:23	ClientUI	Info	Connect status: Connecting	
    2017-08-22 18:26:28	ClientUI	Info	Connect status: Disconnected	
    2017-08-22 18:26:28	ClientUI	Info	Failed to connect to server, want autoreconnect = 0

  2. #2
    Join Date
    August 2017
    Posts
    3
    Anyone can help or at least just give some hints?

  3. #3
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,350
    The server does not exist.

  4. #4
    Join Date
    August 2017
    Posts
    3
    Quote Originally Posted by numma_cway View Post
    The server does not exist.
    But my friends are able to connect there at the same time when I can not... Perhaps you do have the same problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: April 22nd, 2017, 08:58 PM
  2. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  3. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  4. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •