Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    September 2017
    Posts
    1

    TeamSpeak builds up System Interrupts until it fills core 0 to 100%

    Hello,

    TeamSpeak has started acting strange lately. It slowly fills up the entire first CPU core over time through System Interrupts.

    First I thought maybe the Joystick/Gamepad plugin was going bonkers, but it still keeps building up without it.
    I also tried rolling back to the previous version but no luck.

    I figured maybe it could be a driver, but I have no idea where to start looking.

    Hope someone can point me in the right direction, as games becomes unplayable with frame rates down in the single digits after not long.

    Edit: I have added the log and Dxdiag now. I have found in the log that the Joystick/Gamepad plugin constantly checks for hardware updates. I tried again with disabling the plugin, and It actually didn't build up! It is definitely the culprit. But without it, I can't use my joystick as push to talk. If anyone can help that would be most appreciated!
    Attached Files Attached Files
    Last edited by kissklas; September 14th, 2017 at 07:31 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Teamspeak 3 starts service called`System Interrupts`
    By AzaZPPL in forum Windows
    Replies: 1
    Last Post: September 6th, 2016, 05:25 PM
  2. Teamspeak interrupts Game Sound
    By April in forum Windows
    Replies: 0
    Last Post: April 13th, 2016, 05:21 PM
  3. List of all Client builds
    By Pattafix in forum General Questions
    Replies: 14
    Last Post: January 9th, 2015, 09:09 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •