Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2017
    Posts
    7

    Exclamation Teamspeak NPL License Connecting Problems

    Hi, gotta make it real quick:

    I host a VPS with a NPL License for 10 virtual Hosts.

    10 Servers were running flawlessly for a long time till now.

    For no apparent reason you cannot connect to some of them anymore (see Screenshots)

    I restartet the whole Host System, no changes.

    Some work, some dont. It says "Connection to Server failed"
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	23-09-_2017_14-30-48.png 
Views:	108 
Size:	26.0 KB 
ID:	16029   Click image for larger version. 

Name:	23-09-_2017_14-30-38.png 
Views:	86 
Size:	48.3 KB 
ID:	16028  

  2. #2
    Join Date
    December 2016
    Location
    Germany
    Posts
    32
    Wow, thatīs funny. When i search the Servers on the Teamspeak-Server-List and through the List i can connect to every single Server.
    If i use the IP and Port normaly itīs just an error:
    <17:21:17> Trying to connect to server on 37.120.168.123:12200
    <17:21:22> Failed to connect to server

    mhm, a bit weird....

  3. #3
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    I can connect to all ten servers. So that's not a TeamSpeak issue.

    Quote Originally Posted by Data179 View Post
    I can connect to
    134.255.216.203:12200
    but for some reason, I cannot connect to
    37.120.168.123:12200
    Because that's a different server address.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: August 13th, 2017, 01:48 AM
  2. [Resolved] TeamSpeak 3 Non-Profit License problems
    By RapeField in forum Server Support
    Replies: 0
    Last Post: November 8th, 2011, 06:09 PM
  3. HELP problems with connecting
    By hexoxide in forum Client Support
    Replies: 2
    Last Post: November 3rd, 2011, 06:27 AM
  4. Replies: 5
    Last Post: August 27th, 2011, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •