Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    342

    Badges werden online angezeigt auf myTeamSpeak aber nicht im Client

    Hallo und schönen Guten Abend.

    Ich habe folgendes Problem und zwar: Wenn ich mich bei myTeamSpeak einlogge also auf der Website sehe ich meine Client Badges, ich sehe sie aber dann im TeamSpeak Client nicht. Es werden auch keine verfügbaren Abzeichen angezeigt.

    Was könnte das sein?

    MFG Rikku

    Andere Clients sehen meine Badges auch nicht. Und meine Badges werden auch nicht bei den verfügbaren Abzeichen angezeigt.

    26.09.2017 20:25:52 Info Failed to read image C:/Users/.../AppData/Roaming/TS3Client/cache/remote/PQ0CHjyZBXJICvkuh+GOzFE+IxXEliPalpRggAJR5aFlz6yzo0 jy104ZiqKd8GB4ibL4hth6J0oJogonMxpL7w==
    26.09.2017 20:25:53 Info Failed to read image C:/Users/.../AppData/Roaming/TS3Client/cache/remote/PQ0CHjyZBXJICvkuh+GOzFE+IxXEliPalpRggAJR5aFlz6yzo0 jy104ZiqKd8GB4ibL4hth6J0oJogonMxpL7w==
    26.09.2017 20:25:53 Info No image, refusing to display
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 1cb07348-34a4-4741-b50f-c41e584370f7
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 50bbdbc8-0f2a-46eb-9808-602225b49627
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 534c9582-ab02-4267-aec6-2d94361daa2a
    26.09.2017 20:26:05 Info Init dialog with 0 badges
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 1cb07348-34a4-4741-b50f-c41e584370f7
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 50bbdbc8-0f2a-46eb-9808-602225b49627
    26.09.2017 20:26:05 BadgesService Info No badgeinfo for 534c9582-ab02-4267-aec6-2d94361daa2a
    26.09.2017 20:26:05 Info Init dialog with 0 badges
    26.09.2017 20:33:18 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/synchronization: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
    26.09.2017 20:35:48 Info Failed to read image C:/Users/.../AppData/Roaming/TS3Client/cache/remote/PQ0CHjyZBXJICvkuh+GOzFE+IxXEliPalpRggAJR5aFlz6yzo0 jy104ZiqKd8GB4ibL4hth6J0oJogonMxpL7w==
    26.09.2017 20:35:49 Info Failed to read image C:/Users/.../AppData/Roaming/TS3Client/cache/remote/PQ0CHjyZBXJICvkuh+GOzFE+IxXEliPalpRggAJR5aFlz6yzo0 jy104ZiqKd8GB4ibL4hth6J0oJogonMxpL7w==
    26.09.2017 20:35:49 Info No image, refusing to display
    26.09.2017 20:38:18 Info Memory usage: 108.50 MiB
    26.09.2017 20:38:18 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/synchronization: SSL_ERROR: Alert on protocol: TLS 1.2 level: fatal error: unsupported_certificate (43)
    26.09.2017 20:39:21 ClientUI Devel Load Sound pack: C:/Users/.../AppData/Local/TeamSpeak 3 Client/sound\
    Last edited by Rikku; September 27th, 2017 at 12:00 AM.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,365
    Liegt vermutlich daran, dass dein Rechner/TeamSpeak COMODO bzw. CloudFlare nicht mehr vertraut, da ja auch myTeamSpeak nicht geht.

  3. #3
    Join Date
    October 2016
    Location
    Berlin, Berlin, Germany
    Posts
    160

    Doch keine Lösung zu diesem Problem. numma_cway hat vermutlich Recht!

    Bei mir hatte es vor einiger Zeit einfach wieder mit einem Normalen Cache Reset über die Einstellungen wieder funktioniert.

    Wie wir gerade auf TeamSpeak schon besprochen hatten ist eine neuinstallation nicht nötig um die Badges wieder geladen zu bekommen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Servergruppen werden nicht angezeigt
    By ItsSarahh in forum Skins / Icon & Sound Packs
    Replies: 5
    Last Post: September 19th, 2017, 09:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •